Updating Problem With My Device

androidwonderer

New member
Mar 17, 2014
1
0
0
Visit site
Hi everyone I'm having some issues when updating my phone to a new version of android, the phone I have is the Huawei Ascend P2 this morning there was an update available to install to I downloaded it and proceeded to install but during the installation process I got an error and the update was aborted, I tried this several time with the same result I get assert failed: apply_patch_check I know there have been threads about this before and I tried following some of the steps but it never resolved the issue. I have rooted my phone and deleted the browser from my phone using root app delete as it was slow and useless. I saw a guide on there that that required me to download the apk for the app causing the issue and to place it back into the system/app directory I did that but the issue still remains. I also saw another guide that said I have to edit something I tried to follow it but as I'm not so android savvy I didn't understand it and was unable to try it for myself. Any help would be much appreciated from you guys, I know some of you may be annoyed at me by posting a thread about an issue that has been solved before and for that I appologise I have tried some of the suggestions made but still unable to resolve this, any help or assistance would be greatly appreciated. :D

The error I get is assert failed: apply_patch_check("/system/app/Browser.apk
 

Forum statistics

Threads
942,815
Messages
6,915,997
Members
3,158,665
Latest member
Ramki