Verizon Message+texts won't show on lock screen for Galaxy S9?

homeymojo

New member
May 21, 2020
3
0
0
Visit site
I've been searching for days and can't figure out how to get Verizon Message + text message to show (wake up) on my lock screen, all I get is a little icon and it doesn't even wake the screen - Edge Lighting won't work when a text arrives either. I have done EVERYTHING and the only thing that works is Verizon Messages + > Notifications > Pop Up > Enable Popup when a new message arrives "ON" as well as "Enable Popup over Lock Screen "ON". But then I get a stupid pop up over all my other apps when I get a text and it's incredibly annoying. Can't just select "Enable Popup over Lock Screen", have to have both.

Here's what I have done:

-Settings > Lock Screen > Notifications > View Style > "Detailed", Hide Content "Off"
-Settings > Lock Screen > Always on Display > On > Display Mode > Tap to Show
-Settings > Advanced > Smart pop-up view > Message + "On"
-Apps > Message + > All notifications are set to "On"
-Apps > Message + > Appear on Top "Allowed" (didn't work)

-Message + > Notifications > Privacy Settings > Show a preview of received messages on the status bar AND LOCK SCREEN "On"
-Message + > Customize > Notifications > Lock Screen > "Show Content"

I'd really appreciate someone's time to help me figure this out, driving me nuts, thanks.
 

mustang7757

Super Moderator
Moderator
Feb 6, 2017
92,729
7,327
113
Visit site
Do not disturb? Nope, set to off.
Ok couple things to try

Go settings >apps>tap 3 dots upper right corner >reset app preferences (this will make you choose default apps again and enable disabled apps)

If that doesn't work
Go settings >general management >reset >reset settings (this will set home screen layout back to stock if you configure it)
 

homeymojo

New member
May 21, 2020
3
0
0
Visit site
YEEESSSSSSSSSSSS

First thing you mentioned didn't work but the 2nd one did. I don't know who appreciates it more....me, or my wife because now I can stop asking her to text me :) Thank you very much for your time, I appreciate it.
 

mustang7757

Super Moderator
Moderator
Feb 6, 2017
92,729
7,327
113
Visit site
YEEESSSSSSSSSSSS

First thing you mentioned didn't work but the 2nd one did. I don't know who appreciates it more....me, or my wife because now I can stop asking her to text me :) Thank you very much for your time, I appreciate it.
Hahaha .. she will be happy
Your welcome!