Vibrate Problem

bobble head

Member
Dec 30, 2012
6
0
0
Visit site
I recently updated my GS3 to Jellybean and now there are a few problems.

When I recieve a text message with the sound on, it will play the sound AND vibrate. I then went to messaging>settings and unchecked "vibrate". That fixed that problem but then when I had the vibrate on, it wouldn't vibrate at all.

I've made sure that in the sound settings screen, "sound and vibration" is unchecked.

I've tried doing a factory reset.

Any solutions?
 

ybcthanerd

Well-known member
Sep 30, 2010
302
1
0
Visit site
well u said u turned off vibration option so i think that negates ur phone vibration, try tha sound and vibration option under settings > sound.

- - - Updated - - -

well u said u turned off vibration option so i think that negates ur phone vibration, try tha sound and vibration option under settings > sound.
 

funkylogik

Well-known member
May 21, 2012
9,637
111
0
Visit site
I dont really understand the question if im honest bro sorry.
Could you rephrase it please.
Im scottish and shiney things distract me lol. Seriously ill try my hardest to help if you write the question differently.
Sorry again man :beer:

MERRY XMAS!!!X
Unbranded international s3 with Official 4.1.2 JB. Paisley, Slotland, Western Europe :beer:
 

bobble head

Member
Dec 30, 2012
6
0
0
Visit site
I dont really understand the question if im honest bro sorry.
Could you rephrase it please.
Im scottish and shiney things distract me lol. Seriously ill try my hardest to help if you write the question differently.
Sorry again man :beer:

MERRY XMAS!!!X
Unbranded international s3 with Official 4.1.2 JB. Paisley, Slotland, Western Europe :beer:

You know how there are 3 different ways that the phone lets you know you got a message? Sound, vibration and mute? I'm saying that when I have the sound on, it does both the sound and vibrates. It was not like this before the Jellybean update. I'm asking if there's a way to play the sound only when the sound option is on and only vibrate when I have the vibrate option on.
 

Yeag3r

Well-known member
Jun 17, 2010
218
0
0
Visit site
The only way I've found that it will not vibrate with sound on is turning the vibration intensity all the way down. Then turn it all the way back up when you want to use vibrate only.

Sent from my ADR6400L using Android Central Forums
 

funkylogik

Well-known member
May 21, 2012
9,637
111
0
Visit site
What yaeger says unless theres an in-app option bro.
Got u now lol sorry :beer:

MERRY XMAS!!!X
Unbranded international s3 with Official 4.1.2 JB. Paisley, Slotland, Western Europe :beer:
 

funkylogik

Well-known member
May 21, 2012
9,637
111
0
Visit site
Theres also an option "auto haptic" in sound settings, if u press to the left of the switch (the actual words "auto haptic" n wait a few seconds, a list of your apps comes up n u can choose which apps u want to vibrate or not.

MERRY XMAS!!!X
Unbranded international s3 with Official 4.1.2 JB. Paisley, Slotland, Western Europe :beer: