Voice mail

Malibu02

Well-known member
Apr 21, 2011
51
4
0
Visit site
Brain Cramp! Had to do a hard reset which was ok but I forgot how to add voice mail pin to end of # so when I call voice mail it automatically dials it.
 

tfrank10

Active member
Jun 15, 2011
34
7
0
Visit site
Not sure off hand, but I'd recommend using Google Voice for voicemail instead . Much better than Verizon's service in my opinion.
Sorry for not answering your question lol.

Sent from my BLACKSOURC3 using Tapatalk
 

Cyber Warrior

Robots Will Kill
Nov 28, 2010
7,239
2,519
0
Visit site
Settings -> Call Settings -> Voicemail Settings -> Voicemail Number

add a few commas after the *86 and then enter your password. Voicemail number should be "*86,,,XXXX". Each comma adds a pause and then dials the other numbers after the pause.
One or two pauses works fine... *86,1234
 

Forum statistics

Threads
945,115
Messages
6,924,237
Members
3,159,666
Latest member
tracukins