Voice on Navigation

EvilMonkey

Well-known member
Jun 4, 2010
1,808
103
0
Visit site
Well, make sure it's enabled. Click on the little hamburger icon (the 3 vertical dots in the bottom-right) and the third option down is the voice. Make sure it's not muted.

Also make sure the notifications volume is turned up.
 

joseatnj

Active member
Apr 30, 2013
31
0
0
Visit site
This still isn't working very frustrated goggled everything seems they are saying my text to speech setting is suppose to be Google but I don't see it all I see is samsung

Sent from my SAMSUNG-SGH-I337 using AC Forums mobile app
 

Peckinpah

Member
Aug 15, 2013
6
0
0
Visit site
Go to settings > My Device > Language and Input > Text to speach options

There you can switch the tts engines. Let us know if it works. :D

Sent from my SCH-I545 using AC Forums mobile app
 

Forum statistics

Threads
944,977
Messages
6,923,908
Members
3,159,640
Latest member
arthemas