"voice privacy" won't turn off?

Kalums

Well-known member
Nov 24, 2010
134
3
0
Visit site
Ok so everytime I receive a call, after i swipe right to anwser, a voice asks me if I would like to recieve itor send to vmail.I turned off the "voice privacy" in the settings menu.... any ideas? Im stumped. Thx in advance.
 

DroidXcon

Well-known member
Oct 21, 2010
11,100
3,392
0
Visit site
Ok so everytime I receive a call, after i swipe right to anwser, a voice asks me if I would like to recieve itor send to vmail.I turned off the "voice privacy" in the settings menu.... any ideas? Im stumped. Thx in advance.
Is the car mode toggle in the notification bar off?
 

Kalums

Well-known member
Nov 24, 2010
134
3
0
Visit site
Thanks guys I got that part fixed, Now my issue is that I receive text messages From both apps, google voice and the Messaging app
 

Skunkape60

Well-known member
Oct 9, 2010
4,460
344
0
Visit site
Thanks guys I got that part fixed, Now my issue is that I receive text messages From both apps, google voice and the Messaging app

Set the saved texts in the stock app as low as it goes. Then turn off notifications in the stock app. Then you will only get the one notification and while you will still get texts in the stock app, it won't be overwhelming.
 

tirith

Resident Linux Fiend
Apr 4, 2011
1,583
54
0
Visit site
In Google voice: menu. Settings. Sync and Notifications. Receive text messages (from messaging app)

You can also turn g voice notifications off for texts.

Sent from my G-Note 2
 

Kalums

Well-known member
Nov 24, 2010
134
3
0
Visit site
In Google voice: menu. Settings. Sync and Notifications. Receive text messages (from messaging app)

You can also turn g voice notifications off for texts.

Sent from my G-Note 2

Tried that... texts still show up in gvoice.?.? :-(
 

tirith

Resident Linux Fiend
Apr 4, 2011
1,583
54
0
Visit site
You can always either call Sprint or Google and unlink your phone number... there is a way to set it up so your vm forwards to a separate Google voice number... that's how I have my phone set up.
My phone number is 912... my Google voice number is 410... I had to dial *28410... to forward my 912 vm to gvoice

Sent from my SPH-L900 using Tapatalk 2
 

Skunkape60

Well-known member
Oct 9, 2010
4,460
344
0
Visit site
You can always either call Sprint or Google and unlink your phone number... there is a way to set it up so your vm forwards to a separate Google voice number... that's how I have my phone set up.
My phone number is 912... my Google voice number is 410... I had to dial *28410... to forward my 912 vm to gvoice

Sent from my SPH-L900 using Tapatalk 2

Or just get rid of Google voice and use Sprint's voicemail and stock messaging app.
 

Kalums

Well-known member
Nov 24, 2010
134
3
0
Visit site
You can always either call Sprint or Google and unlink your phone number... there is a way to set it up so your vm forwards to a separate Google voice number... that's how I have my phone set up.
My phone number is 912... my Google voice number is 410... I had to dial *28410... to forward my 912 vm to gvoice

Sent from my SPH-L900 using Tapatalk 2
This is what I wanted to do thx but I did it where I just went through the regular setup in GV instead of the sprint integration. Then adjusted in settings. If anyone wants to know how ask and I will repost in a guide
 

tirith

Resident Linux Fiend
Apr 4, 2011
1,583
54
0
Visit site
There's a really good guide in the optimus s forum...

Basically, you can set up from a pc or hit skip at the first screen in g voice. I never got ok. I've had my g voice number since May 2011 and have had to set up like 40 phones on it lol

Sent from my SPH-L900 using Tapatalk 2
 

Forum statistics

Threads
943,738
Messages
6,919,859
Members
3,159,200
Latest member
sams_s22plus