VOLTE on OnePlus 7 Pro

OzvalDroid

Active member
Aug 24, 2013
31
0
0
Visit site
Is it possible to get VOLTE on this phone? I can't find it anywhere in the settings. My carrier is VZW. I'm asking for a friend, thx 😁
 

GMGCPA

Active member
Aug 23, 2016
38
0
6
Visit site
Excellent question as I'm also on Verizon and it's not there in settings on my 1+7 pro either...originally I just popped my sim card from my other phone into the pro and no volte and not receiving texts...so...circled the wagons and logged into my vzw account, chose my cell #, chose to manage my device and switch my # to another phone, entered the pro's 1st sim card IMEI and it was accepted...then I chose to activate it and life is back in order...the VOLTE word now is always up on top of my notification bar and texts are now being received...stay safe and enjoy...
 

fwaits

Well-known member
Oct 30, 2015
142
0
0
Visit site
Yes it can be done. Search Youtube for Enable VoLTE Oneplus 7 pro and you'll see a number of videos on this. It also says WiFi Calling (VoWiFi), but depending on carrier, that may not work as they have to allow it on their network for non-carrier supplied phones and many don't. (Damn you AT&T)
 

tlc264

Banned
Oct 20, 2019
164
0
0
Visit site
I had it on my OP7P when on VZW. I am now on Visible which uses VZW towers and still have it.
9fe5c725c2234a96526619923471d491.jpg
 

Poolman55

Active member
Feb 4, 2021
25
0
0
Visit site
check in your setting under display, status bar, icon manager. There you can toggle on and off different icons. Check to make sure the one for VoLTE is not turned off.
 

Trending Posts

Forum statistics

Threads
944,565
Messages
6,923,382
Members
3,159,624
Latest member
addrom