Web Apps Won't Work

lawboy

New member
Dec 31, 2012
1
0
0
Visit site
First, please forgive the lengthy email...

I?ve got a problem getting my web applications to spark-up over the air. I?m an American in Saudi Arabia and I just got back from Rome. Before I left Saudi Arabia all of my applications worked, but now that I?m back they don?t. I had signed-up with my carrier to have voice and data coverage while I was in Italy but it never worked. In short, Saudi Arabia = EVERYTHING worked, Rome = NOTHING worked, back in Saudi Arabia = web applications don?t work (but Firefox does. More on that below).

The phone is an original Note N7000XLPT. Android version = 4.0.3. I purchased the phone at a retail electronics store it in Saudi Arabia maybe 8 or 10 months ago and it was not locked--phones aren?t locked here. Have not rooted. The cell carrier I selected is Mobily and I have spoken to them and they say that all my settings are correct and that, from their end they see no reason that there should be a problem (but they are not particularly known for their customer service). They said that there?s nothing more they can do. I've been with Mobily forever. Phone network mode is set to GSM/WCDMA (auto mode). Network operator is set to Mobily. Access point names for both web and MMS are correct (as per my phone call with Mobily). The network activity icon in the status bar toggles between H+ and 3G, just like it did before the problem.

EVERYTHING works via WiFi. The issues are only when I?m on the network.

Here are examples of what doesn?t work and what the app tells me:
YouTube: There was a problem with the network
Facebook: Connection Lost. Tap to Retry
Play Store: No connection. Retry
Kayak: Oops! There was a problem connecting to the Internet. Please try again later
Gmail: No Connection
Built-in browser: Connection problem. Authentication via the proxy server was unsuccessful (Mobily says that they take care of the proxy on their end so it's not a setting that should be a problem for me. Proxy on phone set to 0.0.0.0. Port set to 9201. I've set the port to empty to see whether that made a difference but it did not).
Etc.

Here?s what DOES work:
Email (built-in)
Firefox (and I can get to Facebook, Kayak etc via Firefox)
Messaging

I?ve tried pulling the battery and SIM card for 20 minutes. I?ve tried clearing the cache via Android Assistant followed by pulling the battery. I've uninstalled the YouTube updates and downloaded and installed them again via WiFi. I?ve sworn at it. I?ve promised it a new case. I've apologized to it for swearing at it. Nothing.

I just want to get my apps back. What to do short of a factory data reset?

Thanks much.
 

m4p

Member
Dec 13, 2012
11
0
0
Visit site
How many people did you talk to at Mobily? Do they have a location there you could take the phone in to? Sounds like it's on their end, since you say wifi works, plus everything working before you left. Anyway, sorry I couldn't help and hope you get it fixed.
 

Trending Posts

Forum statistics

Threads
943,079
Messages
6,917,179
Members
3,158,812
Latest member
Thanthan23