Weird issue

mcclain71

Well-known member
Apr 9, 2011
173
8
0
Visit site
ok...im having a very strange issue. all of a sudden, my camera isnt working. i get the 'cannot connect to camera' message. i have flashed multiple roms (clean and complete wipes and installs) and get the same message...so i know it cant be an app that is causing the conflict here. any suggestions? lol
 

jaredw444

Well-known member
Jun 8, 2012
173
13
0
Visit site
I had weird situation was testing out bobz new rom, which goofs and flashed between that and backside a couple time wiping everything. The last time I flashed back to backside I had a hybrid of ics and backside. Look really cool but Google play said my phone wasn't. Compatible with any app. I had backside os but themes and menu settings was all ics

Sent from my LG-VM670 using Android Central Forums
 

mcclain71

Well-known member
Apr 9, 2011
173
8
0
Visit site
flashed mirage's latest build yesterday...camera worked all day. got home from work, and "cannot connect to camera" shows up. didn't install any apps or delete any apps. lol. this is really weird :/

edit...just flashed GTR's rom. camera works so far. lol
 
Last edited:

MasterTec

Well-known member
Sep 18, 2011
165
25
0
Visit site
flashed mirage's latest build yesterday...camera worked all day. got home from work, and "cannot connect to camera" shows up. didn't install any apps or delete any apps. lol. this is really weird :/

edit...just flashed GTR's rom. camera works so far. lol

Sounds like an intermittent hardware issue

Sent from my LG-VM670 using Android Central Forums
 

Latest posts

Trending Posts

Forum statistics

Threads
944,344
Messages
6,922,412
Members
3,159,508
Latest member
allen7_75