Weird unusual bootloop

Dst1134

Member
Jun 16, 2011
11
0
0
Visit site
So 2 days ago my phone was plugged in and was charging. I noticed that it was on a infinite boot loop. So after some trouble shooting it just booted up normaly. I thought that it had somehow downloaded an ota. But I don't think that was the problem.

I noticed that it would go into infinite loop when I would plug it in to charge. If I unplugged it, it would randomly boot up. I was able to get into the h boot recovery but never into clockwork mod recovery while it was charging. I managed to get into the custom recovery and after wiping every and flashing a new rom, restoring old nand backups it is still infinitely booting when I plug it into charge.

I have downloaded and flashed the ota bootloop zip file and tried to find out the problem. With root browser. Still no luck.

Any ideas or suggestions?
 

Dst1134

Member
Jun 16, 2011
11
0
0
Visit site
So it looks like there might be some sort of hardware failure. It seems that the only time it reboots is when
my phone is plugged in or is unplugged.

It is really touchy but I've been able to work around it. Has anybody seen a case like this before? Would Verizon replace it? I think I'm past the year mark on my warranty.
Sent from my ADR6400L using Tapatalk 2
 

Green_Laser

Well-known member
Sep 4, 2010
1,333
38
0
Visit site
Maybe try in recovery to wipe dalvik, partition, fix permissions, and wipe battery stats but don't wipe factory reset. Then try and boot back up and see.
When you are in recovery, does it still boot-loop? If not, might not be a hardware issue like you mention.
Also, are you on a stock (ish) battery?

Sent from my ADR6400L using Android Central Forums
 

Trending Posts

Forum statistics

Threads
941,583
Messages
6,909,508
Members
3,157,974
Latest member
aarone