Why can't I see emojis in texts?

chocolatecake907

New member
Jul 31, 2015
4
0
0
Visit site
So I have this increasingly annoying issue with the emojis on my phone (Samsung Galaxy S6). I am able to use and see them in every app except messaging. I send emojis in a text, I can see them and so can the person receiving them. However, when they send emojis to me, I cannot see them, it just comes up as '??'. I have changed the input mode and tried all 3 modes (GSM alphabet, unicode and automatic) but none of them work. My Android version is 5.1.1 if this helps at all. This is really beginning to annoy me, does anyone have any idea at all how I can fix this?
Thanks!
 

SpookDroid

Ambassador
Jul 14, 2011
19,327
595
113
Visit site
That's weird... have you tried a different messaging app, like Hangouts, Google Messenger, Textra, ChompSMS...? Does it happen there too? Are you using a custom, downloaded font?
 

chocolatecake907

New member
Jul 31, 2015
4
0
0
Visit site
Nope I haven't tried a different messaging app, but yes I am using a downloaded font so perhaps that could be the issue. Having said that, I can see emojis when somebody with an iPhone sends them via text, but still can't see them when somebody with a Samsung sends them
 

SpookDroid

Ambassador
Jul 14, 2011
19,327
595
113
Visit site
That is odd... Unless the Samsung phones are using a custom emoji app (usually those aren't available for iPhones), you should be able to see the emojis if the font you're using supports them....
 

chocolatecake907

New member
Jul 31, 2015
4
0
0
Visit site
Well I got my sister (who also has an S6 and isn't using a downloaded font) to send me some emojis via text and I still couldn't see them, but she could see them when I sent them to her. This is so frustrating!
 

SpookDroid

Ambassador
Jul 14, 2011
19,327
595
113
Visit site
Since she isn't using a downloaded font and you are, that's probably where the problem lies. Did you install any font-replacing apps (there are some apps in the store that 'add' emojis or pictures or gifs, and those can mess up the font file if there's an error writing on them). Have you tried choosing one of the pre-installed fonts? If that doesn't help, all I can think of is two more things (and one is not many people like).

1) Boot your phone into Safe Mode. If a 3rd party app is keeping the emoji from displaying, this should help as it stops 3rd party apps from loading into your phone unless you invoke them.

2) Factory reset your phone. (not a popular choice since it means backing things up, restoring apps, restoring settings, setting things up as you liked them all over again...)
 

chocolatecake907

New member
Jul 31, 2015
4
0
0
Visit site
Okay so I tried using one of the pre-installed fonts and that didn't work, but keeping it as it is now just to avoid any future issues. I put my phone in to safe mode and still couldn't see emojis. However, when my sister changed her input mode to automatic, I could see the emojis! She has previously changed her mode to automatic and that didn't work, so I'm not sure what's changed but I'm not going to question it. Thank you so much for your help!
 

Kethy-Boy

New member
Dec 30, 2015
1
0
0
Visit site
So I have this increasingly annoying issue with the emojis on my phone (Samsung Galaxy S6). I am able to use and see them in every app except messaging. I send emojis in a text, I can see them and so can the person receiving them. However, when they send emojis to me, I cannot see them, it just comes up as '??'. I have changed the input mode and tried all 3 modes (GSM alphabet, unicode and automatic) but none of them work. My Android version is 5.1.1 if this helps at all. This is really beginning to annoy me, does anyone have any idea at all how I can fix this?
Thanks!

I'm sitting with the same problem. Do you know what is the reason of this?
 

Forum statistics

Threads
943,929
Messages
6,920,681
Members
3,159,310
Latest member
erinrustick71