Why I cannot download games >1GB from Google store using WiFi

mustang7757

Super Moderator
Moderator
Feb 6, 2017
91,536
6,116
113
Visit site
Go to settings >Device care see if any device protection is on under device protection there?

Then go to setting>connection>more connection setting is private DNS off ?Screenshot_20230130_083255_Settings.jpg
 

AZusuall

Member
Jan 29, 2023
20
0
0
Visit site
More connection settings - all is off, even the one you have on. I have Rich communications options as well, which is turned off as well.


As for Device care: Device protection off
Auto optimization: off
Software update: Jan 23 2023
 

mustang7757

Super Moderator
Moderator
Feb 6, 2017
91,536
6,116
113
Visit site
When you long press play store>tap info>scroll to battery and tap make sure it's at optimize or unrestricted not restricted?Screenshot_20230130_084332_Settings.jpg
 

AZusuall

Member
Jan 29, 2023
20
0
0
Visit site
Was optimised as on your screen, changed it to unrestricted - nothing changed. Currently I can see 11 apps to update, and they all in pending or failed state, one is trying to be installed.
Then it moves to failed, and another one is trying. If I will turn WIFi off, they will be downloaded without any issue.
 

mustang7757

Super Moderator
Moderator
Feb 6, 2017
91,536
6,116
113
Visit site
You can put it back to optimize

Play store doesn't have parental on?


Also go to play store and find Android WebView and uninstall the update to it Screenshot_20230130_085337_Google%20Play%20Store.jpg
 

AZusuall

Member
Jan 29, 2023
20
0
0
Visit site
No Parental, Im too old for someone to give me parentals ;) Its the other way around ;)

Sadly no change after uninstalling the update.

Basically this is how it looked before uninstalling that update:


screenshoot 3.jpg

Nothing changed ;(
 

mustang7757

Super Moderator
Moderator
Feb 6, 2017
91,536
6,116
113
Visit site
What's that icon next to your time in the status bar at the top?

Have you tried safe mode yet?

Sent from my SM-F721U1 using Tapatalk
 

AZusuall

Member
Jan 29, 2023
20
0
0
Visit site
So from the begining. Disabling Webwiev didnt help - same story. Cant download simpliest things fully from WiFi, works on mobile data.

Icon that you asked: Early Bird Alarm Clock (My wife is not using that, so shouldnt be related)


Safe mode: No I didnt try that.

What im curious is, that if you look at the picture: screen2.jpg

You will see that progress bar is gradually being filled in - which is visible until I can see that the downloading is actually ongoing. At the moment it freezez I can see milisecond blink on that bar and its empty. So I can be on 97% which is stuck and progress bar is changed to empty.


edit: tried safe mode - exactly the same :(
 
Last edited:

AZusuall

Member
Jan 29, 2023
20
0
0
Visit site
Factory reset was done yesterday. I was curious will or wont it help.

Like I wrote somewhere previously, after factory reset I can see that even small files are not being downloaded fully from Google Play, sometimes they are not at all (ie update of language as I wanted to make screens in eng, or update to any prog including webview - that one stopped at 98%).
 

B. Diddy

Senior Ambassador
Moderator
Mar 9, 2012
165,542
4,679
113
Visit site
Let's go back a little bit -- you said you tried on different wi-fi networks already. Just to confirm -- this means you went outside of your house and tried a network elsewhere, like at coffeehouse or a library? Just want to make sure you weren't talking about a different network within your own house.
 

AZusuall

Member
Jan 29, 2023
20
0
0
Visit site
No, from inside the house. I am talking about different network from inside my own house. But still yesterday when I started that convo I switched on my P30 and it was working without any issues, on both.
Didnt have the chance to try on network outside of household.
 

B. Diddy

Senior Ambassador
Moderator
Mar 9, 2012
165,542
4,679
113
Visit site
No, from inside the house. I am talking about different network from inside my own house. But still yesterday when I started that convo I switched on my P30 and it was working without any issues, on both.
Didnt have the chance to try on network outside of household.

Ah, ok -- so it's still worth testing on a wi-fi network outside of your own house, in case the issue is your own network/router.

In addition, if you haven't already done so, try rebooting your router (by unplugging its power for 30 seconds and then plugging back in). If the problem persists on your own network, then check the router settings (via your computer browser -- check the router manual to learn how to access them if you're not sure) and make sure there are no settings that might be interfering (primarily security settings like a firewall). Also check the router manufacturer's website to see if any firmware updates are available.
 

AZusuall

Member
Jan 29, 2023
20
0
0
Visit site
Both routers were reebooted at least twice yesterday. There was update to one of them which I applied - no change.
Router settings are fine ;(

Im visiting my mum tomorrow so may go silent for a day or two. Ill see if there will be option to use any other WiFi than mine.

At the same time I would like to thank everyone for participating and willing to help.
 

mustang7757

Super Moderator
Moderator
Feb 6, 2017
91,536
6,116
113
Visit site
Yeah lets see on completely different wifi for 2 devices having same issue after suggested i suspect something happened with your WiFi

Sent from my Pixel 7 Pro using Tapatalk
 

AZusuall

Member
Jan 29, 2023
20
0
0
Visit site
Still two of the same manufacturer ;)

I finished my convo with google support - they said to go to device manufacturer as we covered everything in here and with them, including FDR.

If WiFi would be a problem, how would it work on Galaxy Store, or even on Google play, but with Huawei?
 

Forum statistics

Threads
943,019
Messages
6,916,913
Members
3,158,781
Latest member
Very-Annoyed