Wifi calling preferences updated notification won't stop, just strarted

jmartin

Well-known member
Jun 22, 2011
134
10
12
Visit site
Note 20 Ultra and S20 both on T-Mobile US. Both in the last couple of days get constant notifications that wifi preferences have been set to cellular. It won't stop, triggers multiple times a day. I've searched, set silent notifications, nothing helps. Google search shows this same issue for others related to Samsung and TMO, most finger pointing at TMO. As of yet this is unresolved. The only way to stop it is to turn off wifi calling which is not a solution. Any others experiencing the same thing?
 

Cletis169_1

Well-known member
Aug 29, 2018
259
0
0
Visit site
Note 20 Ultra and S20 both on T-Mobile US. Both in the last couple of days get constant notifications that wifi preferences have been set to cellular. It won't stop, triggers multiple times a day. I've searched, set silent notifications, nothing helps. Google search shows this same issue for others related to Samsung and TMO, most finger pointing at TMO. As of yet this is unresolved. The only way to stop it is to turn off wifi calling which is not a solution. Any others experiencing the same thing?
I just started getting the same thing, but only when connected to my car's wifi. At home it doesn't happen.
 

jmartin

Well-known member
Jun 22, 2011
134
10
12
Visit site
Interesting. So far for me this happens at home and at work. Completely different equipment with plenty of bandwidth.
 

Ranjen617

Well-known member
Jan 21, 2017
284
21
18
Visit site
This could be a setting issue. If you have your phone running a background scan for Wi-Fi or BT, that could be the culprit of a device is near. Just my thinking. I keep mine on for my smart but dumb homes, printer and car/bike audio.
 

mustang7757

Super Moderator
Moderator
Feb 6, 2017
88,224
2,252
113
Visit site
Not experiencing this , but go to apps >3 dots upper right corner tap>select system apps then tap >scroll all the way down to wifi calling and tap then go go notification tap >categories tap wifi calling and turn silent toggle , then toggle off pop up see how it will be Screenshot_20201020-092734_Settings.jpeg
 

jmartin

Well-known member
Jun 22, 2011
134
10
12
Visit site
Thanks Mustang. I did this, however the fact remains that this issue automatically toggles wifi calling to cellular even though wifi signal is strong, defeating the purpose of wifi calling. Google searches show this has affected many in recent time with no resolution that I could find, including in TMO support forums, thought I'd try here just in case.
 

mustang7757

Super Moderator
Moderator
Feb 6, 2017
88,224
2,252
113
Visit site
Thanks Mustang. I did this, however the fact remains that this issue automatically toggles wifi calling to cellular even though wifi signal is strong, defeating the purpose of wifi calling. Google searches show this has affected many in recent time with no resolution that I could find, including in TMO support forums, thought I'd try here just in case.
Oh , it goes from being toggle preferred Wi-Fi to cellular?
 

jmartin

Well-known member
Jun 22, 2011
134
10
12
Visit site
That's correct. I did just try this: Settings, wifi calling app permissions, change system setting --> Not Allowed. Was Allowed before. So far in brief testing, the preference has not changed back to cellular and no notfication. Will report back if changes.