wifi issues?

boredanon

Member
Feb 22, 2011
6
0
0
Visit site
anyone have problems with their atrix disconnecting from their wifi? my multiple laptops are having no problem with the wifi but my atrix keeps reconnecting its weird.
 

terpitude71

Retired Moderator
Dec 9, 2009
1,706
203
0
Visit site
go to menu>settings>wireless & networks>wi-fi settings>menu>advanced and change your wi-fi sleep policy to "never." this should stop your phone from dropping your wi-fi connection

welcome to the AC forums!
 
Last edited:

OSD

New member
Feb 9, 2011
3
0
0
Visit site
anyone have problems with their atrix disconnecting from their wifi? my multiple laptops are having no problem with the wifi but my atrix keeps reconnecting its weird.

I had the same problem, but managed to get things running through trial and error. First I selected "forget device" and added it again, however, this time I selected the security type and got a drop down menu. In that menu I was able to select a different security type that matched my router and everything is running great.

I hope that makes some sense. I'm better at doing than explaining how.
 

SirGeorgeKillian

Well-known member
Feb 11, 2011
365
18
0
Visit site
From your home screen hit the menu button. Go to settings, then go to Battery Manager. There are profiles you can choose from or create your own. Here you can choose to drop connectivity during periods of inactivity (or choose not to).
The nighttime one is kinda cool. It is normal during the day, then is more energy effective during the night.
 

anon(186348)

New member
Feb 23, 2011
1
0
0
Visit site
My wifi worked just fine until I tried to tether. It told me my account didn't have that and screwed up my wifi. Now it'll turn off as soon as I turn it on :(
 

scythe

New member
Feb 21, 2011
1
0
0
Visit site
Bought my atrix today from my local best buy they only had 2 and i got the first one. But having issues not connecting to my wifi network. laptop is on the network as well as my iphone. but the atrix will not connect ive tried everything i read in this thread so far with out any luck. anybody figure anything new out yet for a solution?
 

pato

Member
Feb 21, 2011
5
0
0
Visit site
Had the same issues with wifi not connecting.

What I had to do was drop my router out of WPA2 and connect the first time in the clear, which it did without issue. Then turn back on WPA2 on the router, the connection will fail, then reconnect with wifi and it should be good to go.
 

GreekGyrl

New member
Mar 29, 2013
1
0
0
Visit site
That doesn't work. I've just recently started having probs with this issue. I've turned off phone, pulled out battery & sim, deleted wifi and reinstalled, checked for updates for both wifi and phone, refreshed wifi. I keep fiddling with it until I get it to reconnect. I think it's the age of my phone. It's hit the 2 yr mark (yes, contract is up) and since then it's started acting quirky.
 

No1UCFfan

New member
Dec 15, 2011
4
0
0
Visit site
Same here. Changed setting to Never and every time I pull the phone out of the case the wifi has droppped. It will eventually reconnect but in the meantime the data connection is interupted and I miss emails and such. Anyone figure something else out on this?
 

Latest posts

Trending Posts

Forum statistics

Threads
944,428
Messages
6,922,794
Members
3,159,555
Latest member
Burks