WiFi keeps turning on without permission

TNorth2016

Active member
Mar 29, 2016
36
0
6
Visit site
Hello,

We recently got a ZTE Cymbal Z353VL phone. This is a "hybrid" flip/Android phone running Lollipop 5.1 on Tracfone's Verizon-based network.

As we have a limited WiFi at home, we do not want the WiFi on the phone to connect - yet it turns itself on each day - various times - without "permission". Not that I've noticed - but we also do not want it connecting to any public WiFi on its own!

How can I check what is causing this. WiFi is set to OFF and so far no apps have been downloaded. It does have something called WiFi Utility - does anyone know what that is or does? Might that be somewhere to check?

I want to be able to turn the WiFi on and off myself - not have it automatically turn on and connect.

Any help is appreciated.

Thanks!

LH
 

B. Diddy

Senior Ambassador
Moderator
Mar 9, 2012
165,745
4,932
113
Visit site
Go to Settings>Wi-fi, tap Menu>Advanced, and look for a Wi-fi Scanning option. Turn that off. It might be in Settings>Location instead, if you tap the Menu button there.
 

TNorth2016

Active member
Mar 29, 2016
36
0
6
Visit site
Thanks for the reply. I did look more into the "WiFi Utility" on the phone and found that it had three settings - one choice was to turn that feature off. It was set to always find and connect to secure networks to "save data charges" - so I think that was why it was turning itself on. I chose the Never Connect option, but I can still connect manually, so hopefully that has solved it!

Thanks again for the help!

LH
 

Trending Posts

Forum statistics

Threads
943,877
Messages
6,920,423
Members
3,159,271
Latest member
PDP