Question won't start automatically

debi

New member
Dec 6, 2023
4
2
3
Visit site
I recently bought a new car. I am able to connect the app without a problem. However, it will not start automatically when I start the car. Any ideas on how to fix this?
 

debi

New member
Dec 6, 2023
4
2
3
Visit site
Thanks for responding. I wasn't sure how this worked. And I am not tech savvy.
I have a galaxy s20 FE. The car is a 2024 Hyundai. The phone is paired. It shows up on the dash every time. I can connect AA either by plugging it in and following prompts, or by using the cars phone projection feature and following the prompts. I would, however, like it to auto connect when I start the car. I had no problem with it in my 2017 Hyundai. I think I've chosen all the right options on the phone that appear under Android Auto. So I am trying to figure out why it won't auto connect. thanks
 

VidJunky

Well-known member
Dec 6, 2011
5,551
332
83
Visit site
Welcome to Android Central forums. I'm a little confused I'm thinking it's due to the terms you're using so just a few questions for clarity, ok.

When you say, "or by using the cars phone projection feature", do you mean a Bluetooth connection or does this radio use a special app? I know older Toyotas used an app called Entune for their Infotainment software.

Earlier in your comment before that you say, "It shows up on the dash every time.", do you mean after you've taken manual steps to connect it shows a connection or does it show a connection but you have to manually open an app or navigate to what you want displayed?

Please describe what you expect when you say, automatic start? i.e. the radio boots up the device automatically connects, via BT, and AA panel opens on the device....
 
Last edited:

debi

New member
Dec 6, 2023
4
2
3
Visit site
ok. Sorry. The image showing bluetooth connection shows up on the screen each time, so I think the bluetooth connection is fine.
The car - dashboard -screen has a "button" labeled phone projection. I can connect to AA thru that feature, or by connecting thru cable. And it will work fine.
In my other vehicle, and from what I am told, everytime I start the car, it should connect to AA without me going thru any steps on the screen.
This is what I am trying to get it to do.
It's not a big deal, obviously, I can still connect thru the other means. But, just trying to figure out why it doesnt do it automatically.
thanks for responding, sorry about the confusion, I hope this helps a little
 
  • Like
Reactions: BerryBubbles

VidJunky

Well-known member
Dec 6, 2011
5,551
332
83
Visit site
I see said the blind man. Well I would assume that you are correct that if the BT symbol shows up you are connecting automatically. I think you can use Bixby to start AA for you as a routine. I haven't looked at it in a while but I believe BT is one of the triggers and Bixby can open apps. I'll try to look at it this evening and post something tomorrow but in the meantime, you could look through routines and see what you can figure out. You might Google it too, if it can be done someone has posted about it because someone else has had this question, or at least it seems common enough to be possible.

It's an extra step now to save a step later.

My Toyota is older and only works with that app and doesn't do AA at all. yah me. I gave up on it so long ago that I can't even remember, but I think I can do some version of AA on my phone and play sounds through a wired connection. The stereo won't do Google Maps at all, navigation is only possible with a special app exclusive to Toyota that should only have half a star on the Play Store, if that, and it costs. Imagine that, but I digress. Look at Bixby, she can do it I'm pretty sure. Yes Bixby is a her, always sounded like a masculine name to me, like a butler not a maid, but Samsung sees it differently I guess.

Let us know what you find.
 
  • Like
Reactions: Laura Knotek

debi

New member
Dec 6, 2023
4
2
3
Visit site
Well, twice this past couple days, AA started when the car started. All the other times- nada. Doesn't make sense. I keep trying different things. Haven't done Bixby yet, I disabled it when I got the phone, not really liking it. But I may have to give it a try. Thanks for you input

I recently bought a new car. I am able to connect the app without a problem. However, it will not start automatically when I start the car. Any ideas on how to fix this?
 
Last edited by a moderator:
  • Like
Reactions: VidJunky