YouTube app with lollipop

Alex Wetzel

Well-known member
Jul 10, 2014
645
0
0
Visit site
Sometimes videos will give me an error saying "There was a problem while playing, tap to retry." The only way that I've found that fixes the problem is by clearing the cache partition in recovery mode, and this is only a temporary fix. Please help.

Posted via Android Central App
 

B. Diddy

Senior Ambassador
Moderator
Mar 9, 2012
165,981
5,288
113
Visit site
What happens if you just clear YouTube's app cache and data, rather than the whole system cache partition?
 

Alex Wetzel

Well-known member
Jul 10, 2014
645
0
0
Visit site
I haven't tried that yet. But I'm sure that it also is a temporary fix. Can't wait for an update to fix this.

Posted via Android Central App
 

B. Diddy

Senior Ambassador
Moderator
Mar 9, 2012
165,981
5,288
113
Visit site
Wiping the cache partition doesn't necessarily clear out app data. I'm actually not sure if it clears out app caches either, since I think the system cache is separate from the app cache. So it's worth a try--there might be some bad data stuck in the app.
 

daihard2008

Well-known member
Mar 26, 2012
325
0
16
Visit site
Have you tried unchecking the "Use NuPlayer (experimental)" option in the Developer options? It is checked by default. I saw some reports that said they were having trouble playing some YouTube videos with this option on in the Developer Preview forum, so it may be worth trying.
 

Alex Wetzel

Well-known member
Jul 10, 2014
645
0
0
Visit site
I went into settings and cleared the app data/cache from the YouTube app. Haven't had any problems since :)

Posted via Android Central App
 

Trending Posts

Forum statistics

Threads
944,595
Messages
6,923,472
Members
3,159,635
Latest member
AquavaMyalis90