Youtube Player

AllGood

Well-known member
Jan 9, 2010
227
1
0
Visit site
Any one having issues with the youtube player playing HQ videos? It will play normal quality fine but when i select HQ it either stays on loading or plays a few seconds then hangs, could be buffer but never starts playing again (have let it go a few minutes). Every once in a while it will play HQ videos. I have only tried on 3G so it maybe a banwidth issue.
 

Jeremy

Original Member
Oct 24, 2008
1,694
24
0
Visit site
I've had this happen to me as well. Sometimes it works, sometimes it doesn't. I'm guessing it's something Motorola will have to fix in a update as I don't think it's a bandwidth issue.
 

AllGood

Well-known member
Jan 9, 2010
227
1
0
Visit site
Just tested it at home with wifi and it played several HQ with no troubles so it does seem like it is a 3G issue. Any one else able to reproduce it working properly with wifi?
 

Flyguide83

Well-known member
Nov 16, 2009
265
2
0
www.northwestfrontier.com
That's going to be a totla bitch if verizon is running low on bandwidth.. from the droid launch day to now my 3g speeds have dropped by more than half.. and I know its not the phone because this is not my first droid and they have all been giving the same resoult..
 

AllGood

Well-known member
Jan 9, 2010
227
1
0
Visit site
Just a bit of an update. I installed Bugless 0.8.3 last night and it plays HQ video off youtube with no problem. They are in full screen too as well as playing HQ by default as well.
 

Trending Posts

Forum statistics

Threads
943,900
Messages
6,920,566
Members
3,159,287
Latest member
WillPlayGames