Z Flip 5 and Android Auto

racedog

Well-known member
Feb 3, 2011
1,222
147
63
Visit site
I know there is an Android Auto forum but it seems to get little traffic and I would appreciate some help.

I bought my wife and myself iPhone 14 Pro Max phones on December 31 to give Apple a try. At that time we had a 2012 Lincoln MKZ that we had bought new. Obviously it was an old version of Sync and our phones (both Samsung and the new iPhones worked but the old sync didn't have Carplay or AA so my wife told me to replace the car. So I did, I bought a new Lincoln MKZ then first week of February. Carplay and our iPhones worked right from the start with no issues.

Then we got the Z Flip 5 and I can't get music to play at all. I use Neutron on my phone and it shows on the car screen and both the phone and the car show it playing music, but there is NOTHING, not a sound from either the car or the phone. The Bluetooth between car and phone works because I can receive and talk on calls through the car speakers. I haven't tried a call with AA running because this music thing has me so frustrated.

I've gone over settings but I'm not finding anything obvious and I'm stumped and frankly a bit pi**ed.

I never had an issue with iPhone and Carplay but I didn't like either one.

Any help would be welcome. TIA
 

racedog

Well-known member
Feb 3, 2011
1,222
147
63
Visit site
AA app was up to date. Turned out the problem was the Neutron player. I also own Power Amp but didn't have it loaded in this Flip 5 so I downloaded and the sound came alive and AA is working as it should.

I'll email Neutron's author and let them know.
 

Trending Posts

Forum statistics

Threads
936,657
Messages
6,879,475
Members
3,155,407
Latest member
androidcentral12