1. Chris Kerrigan's Avatar
    *sigh* yep -- another bug in DL09 possibly, folks.

    Has anyone noticed that when you click on a YouTube video in the web browser (outside of YouTube) and select "Open in YouTube" an error kicks back saying the video is not available for mobile viewing?

    I'm seeing it scattered -- some videos seem to be working, but more than not, I'm getting that error.
    01-16-2011 05:57 PM
  2. Drootz's Avatar
    *sigh* yep -- another bug in DL09 possibly, folks.

    Has anyone noticed that when you click on a YouTube video in the web browser (outside of YouTube) and select "Open in YouTube" an error kicks back saying the video is not available for mobile viewing?

    I'm seeing it scattered -- some videos seem to be working, but more than not, I'm getting that error.
    I noticed this error while still on DI01
    01-16-2011 06:16 PM
  3. gunnermike53's Avatar
    *sigh* yep -- another bug in DL09 possibly, folks.

    Has anyone noticed that when you click on a YouTube video in the web browser (outside of YouTube) and select "Open in YouTube" an error kicks back saying the video is not available for mobile viewing?

    I'm seeing it scattered -- some videos seem to be working, but more than not, I'm getting that error.
    yup. i dont use youtube enough to know if it was just me. but the one time i wanted to use you tube it happened. i wrote it off as a limitation of 2.1, i thought youtube uses flash. ive watched a youtube video 5 times in my whole life and 4 of those were farting preacher on my laptop. i will play around it some more tomorrow and report back.
    01-16-2011 11:06 PM
  4. zombie1991's Avatar
    Just last night I noticed this. I came across it before very infrequently on DJ05 but I've also been getting force closes of youtube app when just trying to start it up. Maybe it's something else but I think I may go back to DJ05.
    01-17-2011 08:49 AM
  5. zombie1991's Avatar
    Got mine working again. For me it was this simple. I went to settings/applications/manage applications. Went down to Youtube and just wiped data. Went back to home screen and opened YT without it force closing on me as it did just 20 seconds before my test here. Went to FB and clicked the same link as I did yesterday that said it was not for mobile viewing, and it worked.

    It was this easy for me. Hopefully the same thing will help you too.
    Chris Kerrigan and jaydee15 like this.
    01-18-2011 08:10 AM
  6. Chris Kerrigan's Avatar
    D'oh! Considering I give that advice all the time, that should have been the first thing I tried! Clearing cache/data worked for me.
    01-18-2011 12:15 PM
LINK TO POST COPIED TO CLIPBOARD