1. laua's Avatar
    Own my galaxy nexus for a few day , loaded a few apps, and transfer pictures and vedio files to it from PC. Then next day when I drag and drop a files or files to it PC open the copy widget but not action. I can see the folders on the nexus. call Samsung, they advice me to reset my nexus to factory state. I work that way. but I have to restore everything. any idea why, and any fix without a total reset.
    Edit/Delete Message
    02-04-2012 03:23 AM
  2. GIkari's Avatar
    A few questions...

    1) are you using the included USB cable?

    2) what version of windows are you using?

    3) have you tried using both MTP and PTP("camera") connection modes?
    02-04-2012 05:53 AM
  3. rdmodlin's Avatar
    I am having the same problem. It worked perfect before. Windows 7. Could it be the update from Windows a week ago?
    02-04-2012 08:50 AM
  4. ellisz's Avatar
    I had mixed results when I first got the phone as well. I ended up using a wifi file transfer app and have not looked back. Kind of a pain at first but is easy now.

    I use Wifi File Explorer Pro. There are free ones I believe but I got this on the Amazon Free app of the day a while back.
    02-04-2012 09:23 AM
  5. Eggshen's Avatar
    I've never had a problem where it stopped working but I do notice that sometimes when transferring files, it's extremely fast, other times it's extremely slow. No idea why, nothing changes.
    02-04-2012 10:43 AM
  6. yosteve's Avatar
    I use ex file explorer, find the file copy and paste it. Haven't done it in while. I don't know if the app actually handles the copy and pasting it just allows me to see the folders and files.
    kamalthind likes this.
    02-04-2012 01:03 PM
  7. sicario666's Avatar
    Download airdroid from the market. It works great and gets the job done quickly. There are some other cool features you can check out as well
    02-04-2012 01:31 PM
  8. clicq0's Avatar
    I had the same problem -- I was able to copy files to the device the first time, but once I put a couple hundred files on the device, I can't consistently get files to transfer.

    This has been reported to Google's bug tracker already:
    Issue 23090 - android - Galaxy Nexus MTP Support Can Hang Transferring Files - Android - An Open Handset Alliance Project - Google Project Hosting

    Supposedly it's fixed in 4.03.
    02-04-2012 01:50 PM
  9. LBTRS's Avatar
    Same problem here with my Galaxy Nexus which I never could resolve running Windows 7. Went and bought a RAZR MAXX and all is now working.
    02-04-2012 02:57 PM
  10. Knyte's Avatar
    supposedly fixed in 4.0.3 and not getting an update with rumors of 4.0.5 coming out.. beginning to think this "Nexus" is a Droid Charge 2...
    02-14-2012 12:47 PM