01-07-2018 02:25 PM
66 123
  1. nixiemartina's Avatar
    I most sincerely LOVE YOU!!! I have a new HTC One, and I thought it won't work anymore, thank you thank you so much!!! ❤ greetings from Croatia!
    11-05-2013 06:46 PM
  2. Marlou Espanueva's Avatar
    you said settings then application manager then next is what ?
    11-08-2013 03:54 AM
  3. teachereli's Avatar
    Thank you!!!!!!!!! . My Google play finally works!!!!
    11-29-2013 02:46 PM
  4. Petrfile's Avatar
    Thxs sooo much! But why the hell was it off?
    12-05-2013 06:37 AM
  5. james cavanas's Avatar
    This just started happening to my phone after an update this morning. I get this error message "Unfortunately, the process com.google.process.gapps has stopped." I cleared the data from Google Play Store and turned off the phone for a reset. And I still get the same problem.
    01-02-2014 07:45 PM
  6. Mik Heckhaus's Avatar
    nothing suggested here works... all my apps are enables, clearing google play store cache doesn't work, clearing google services framework cache doesn't work, clearing its data doesn't work, recovery cache format doesn't work, COMPLETE reformat and stock rom reflashed doesn't work... ready to throw it in the garbage and count my loses
    01-12-2014 12:35 AM
  7. TNTNaz's Avatar
    Motorola Droid Users,
    I stumbled upon this forum in error too while doing a google search and noticed later that this thread is for Samsung phones.

    Here's OUR fix:

    System settings - - > Apps - - > hit the menu button on the phone in the lower left corner that looks like 3 equal signs - - > choose "reset app preferences" - - > Reset apps.

    It overrides any apps you disabled in the past.
    01-27-2014 07:35 PM
  8. mumialfie26's Avatar
    was wondering if anyone could help me...my 4 year old son just got a new tablet a vs runs same android as
    my phone...internet works but Google play store wont load?? ive tried clearing data but seen a few other comments
    people having same probs as me...about settings and enabling but cant find what there talking about...any help would be very much appreciated
    thanks in advamce
    02-05-2014 04:08 PM
  9. guntur alamsyah's Avatar
    hi bro, i have same problem last 7 days. thanks sooo much. your answer is best solution. my xz2 now work perfect again.
    06-02-2014 04:37 AM
  10. Latoya Hayes's Avatar
    I was havimg problems tried everything n thisfinally worked thx!

    Here's OUR fix:

    System settings - - > Apps - - > hit the menu button on the phone in the lower left corner that looks like 3 equal signs - - > choose "reset app preferences" - - > Reset app
    06-04-2014 06:32 PM
  11. X Keeley Moss's Avatar
    I can't find any of this and everything else doesn't work what shall I do
    06-24-2014 08:04 PM
  12. Nelson Escarcha's Avatar
    I've tried any possible thing to work again the Google play store . even reset to factory setting my lenovo tablet.but the problem still exist. What could be the reason for all of this?
    10-30-2014 03:32 AM
  13. Shane Elliott2's Avatar
    No, I have not yet replace it.
    06-23-2015 05:46 PM
  14. Eliphant Ears's Avatar
    My Samsung Galaxy ace 2 used to have the message when I opened an app description on google play "process.android.vending has stopped working". After doing a factory reset, for a while I was able to open google play, but now I tap on the icon, the google play takes a while to open, then all I see on google play is a black screen (with notifications on top). (The google play self-updated after first launch)
    07-18-2015 07:48 PM
  15. Marshall Fry's Avatar
    what if my android doesn't have a application manager
    05-17-2016 05:48 PM
  16. rableguy's Avatar
    i got a similar issue, my apps won't start downloading, until i turn off the wifi & restart it back again
    01-07-2018 02:25 PM
66 123

Similar Threads

  1. Replies: 7
    Last Post: 09-24-2014, 03:06 PM
  2. Google Play Store apps update bug after 4.2 upgrade - how to fix?
    By pstjmack in forum Google Nexus 7 Tablet (2012)
    Replies: 6
    Last Post: 12-29-2012, 08:18 AM
  3. google play store app
    By drsuriortho in forum Samsung Galaxy S3
    Replies: 1
    Last Post: 12-19-2012, 09:13 AM
  4. Google LISTEN (podcast) app doesn't work
    By EverythingiDont in forum Android Apps
    Replies: 8
    Last Post: 11-16-2009, 07:36 PM
  5. Google LISTEN (podcast) app doesn't work
    By EverythingiDont in forum Motorola Droid
    Replies: 4
    Last Post: 11-08-2009, 07:47 PM