1. H2o's Avatar
    Hi everyone.
    Trying to flash the Stable CM10 ROM and I keep getting this error:

    Symlink: some symlinks failed
    E: Error in /external_SD/TWRP/CM-10.0.0-dzvzw.zip(status 7)

    Anyone else ever encountered this problem?. Im coming from the stock jelly bean VRBLK1. Yes Im rooted and the boot loader is unlocked. Ive tried flashing in TWRP 2.2 and the lastest 2.3 (I think)
    Ive also tried using CWM 6.0.1..all with the same results.
    12-11-2012 12:29 PM

Similar Threads

  1. Yahoo Mail IMAP worked fine, now login failed.
    By mobilehavoc in forum HTC Hero
    Replies: 24
    Last Post: 09-25-2016, 08:34 AM
  2. HTC one X failed. error Status 7
    By Rasmus8934 in forum General News & Discussion
    Replies: 0
    Last Post: 12-06-2012, 08:02 PM
  3. Attempting to flash 4.2 - getting a fail (Status 7) in CWM
    By fender7217 in forum Google / Samsung Galaxy Nexus
    Replies: 1
    Last Post: 11-16-2012, 12:48 AM
  4. Google Talk - How to prevent away status?
    By Dawgie in forum Android Apps
    Replies: 2
    Last Post: 01-03-2010, 11:15 AM
  5. disable clock in status bar?
    By theguy386 in forum Motorola Droid
    Replies: 0
    Last Post: 11-29-2009, 04:21 PM