1. odd's Avatar
    Hey guys, the S4 is my first Verizon phone, I am coming from Sprint with my EVO 3D.

    I don't know if its a specific app or what, but sometimes my LTE is constantly on even when I'm at home on WiFi. I know its common for it to kick on every once in a while to hit the tower, but it is all the time and I have to do a reboot to get rid of it. Anyone else have the same issue? Sometimes I use the 'Mobile Data' button in the notification menu to disable it, but i have to turn it back on for picture MMS.
    06-11-2013 08:30 PM
  2. taylorz_412's Avatar
    It is caused by the caller ID app and it shouldn't use your mobile data as long as your connected to wife.. To get rid of the icon disable the caller id app

    Sent from my SCH-I545 using Tapatalk 2
    tx_tuff and odd like this.
    06-11-2013 09:25 PM

Similar Threads

  1. WiFi staying on even though sleep setting is set to OFF
    By rteichman in forum Samsung Galaxy S3
    Replies: 1
    Last Post: 12-26-2012, 10:55 AM
  2. Replies: 4
    Last Post: 08-07-2012, 01:50 AM
  3. No lte but good speeds on wifi
    By dakidd in forum HTC EVO 4G LTE
    Replies: 0
    Last Post: 05-28-2012, 04:22 PM
  4. Looks like Flash 10.1 beta really bogs down the browser, even on Froyo
    By MannyZ28 in forum General News & Discussion
    Replies: 4
    Last Post: 06-01-2010, 12:14 AM
  5. Android features/fixes still being waited on even after Froyo...
    By 88 FLUX in forum The Android Central Lounge
    Replies: 2
    Last Post: 05-23-2010, 01:40 AM
LINK TO POST COPIED TO CLIPBOARD