1. AC Question's Avatar
    I'm going to be late for work!
    02-16-2015 07:52 PM
  2. Phil Nickinson's Avatar
    Because it's not "Mute." It's "No notifications. Ever. At all. Set another alarm."

    (And I don't like it either.)
    02-16-2015 08:31 PM
  3. Rukbat's Avatar
    I think I'd be annoyed if I set my phone to mute and an alarm went off. Maybe there's an alarm app that uses the media channel, so you can mute notifications and still get alarms.
    02-16-2015 09:57 PM
  4. Jephunneh's Avatar
    I tried everything suggested to get my alarm to work while on mute. The sound has to be turned on, not muted. In parenthesis underneath Sound it will say(Priority). I tried the alarm again, it sounded. Called my phone, it didn't make a sound.
    02-16-2015 10:43 PM
  5. Som Khanal's Avatar
    I solved this as follows:
    1. Tap "Setting" > "Sound and notifications">"Interruptions">"When calls and notification arrive". Then select "Only allow priority interruptions".
    2. Now come back to "interruptions" and under "priority interruptions' select "Events and reminders" . Remove tick from rest of all.
    3. Come back to "Sound and notifications", Scroll down and tap "Application notifications". Scroll down to find "Clock" and tap it. Set "Priority" and "Sensitive" 'ON'.

    I hope this works.
    03-16-2015 10:32 AM
  6. Som Khanal's Avatar
    I solved this as follows:
    1. Tap "Setting" > "Sound and notifications">"Interruptions">"When calls and notification arrive". Then select "Only allow priority interruptions".
    2. Now come back to "interruptions" and under "priority interruptions' select "Events and reminders" . Remove tick from rest of all.
    3. Come back to "Sound and notifications", Scroll down and tap "Application notifications". Scroll down to find "Clock" and tap it. Set "Priority" and "Sensitive" 'ON'.

    I hope this works.
    03-16-2015 10:36 AM
  7. Som Khanal's Avatar
    I solved this
    03-16-2015 10:36 AM
  8. largefarva's Avatar
    This does not work. You cannot select the option for "When calls and notification arrive" when the sound mode is set to Mute, it is grayed out.
    03-18-2015 02:10 PM
  9. Darlene Keene's Avatar
    It always worked for AOL but once I switched to Google it won't alarm when it's in mute
    08-19-2015 10:51 AM

Similar Threads

  1. Why am I not receiving text messages on my Note 4?
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 04-15-2015, 09:08 PM
  2. I have an old droid, will my Samsung Galaxy 3 charger work?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 02-17-2015, 12:07 AM
  3. Why isn't my S3 mini sd card recognizing my laptop?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 02-16-2015, 10:01 PM
  4. Can't detect new update (S5)
    By CharlieL2 in forum Android 5.0 Lollipop
    Replies: 2
    Last Post: 02-16-2015, 08:50 PM
  5. T-Mobile LG G3 Lollipop Update
    By AlwaysSmile in forum LG G3
    Replies: 1
    Last Post: 02-16-2015, 07:46 PM
LINK TO POST COPIED TO CLIPBOARD