1. AC Question's Avatar
    When I tap the gmail app, it no longer displays the new e-mails. I get a list of message labeled "2 weeks ago". The only other option is "3 weeks ago"! It did not used to do this. Any advice appreciated....Thanks.
    07-01-2015 12:41 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Which device? Is Auto-sync turned on? Go to Settings>Accounts-Google>[your Google account], and make sure Gmail is checked on.

    You can also open Gmail, swipe in from the left, tap Settings>[your Gmail account], and make sure Sync Gmail is checked on. You can also specify how many days of mail to sync there.
    07-01-2015 10:49 PM

Similar Threads

  1. Smartworld App
    By robef in forum LG G4
    Replies: 20
    Last Post: 08-27-2016, 07:51 PM
  2. Replies: 2
    Last Post: 07-01-2015, 01:54 PM
  3. Is my GS4 active battery a bit broken?
    By scootervroom in forum Ask a Question
    Replies: 3
    Last Post: 07-01-2015, 01:18 PM
  4. Replies: 0
    Last Post: 07-01-2015, 12:39 PM
  5. Why do I have lagging while stream through Bluetooth in my car?
    By AC Question in forum Samsung Galaxy S6
    Replies: 0
    Last Post: 07-01-2015, 12:02 PM
LINK TO POST COPIED TO CLIPBOARD