1. AC Question's Avatar
    My bluetooth is always turn on...If i turn it off my phone is getting close Also..
    How i turn it off ?
    03-12-2017 03:44 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Go to Settings>Location​, tap Menu>Scanning, and make sure Bluetooth Scanning is turned off. This setting might be somewhere else in the settings menu, depending on the phone.
    03-13-2017 03:09 AM

Similar Threads

  1. Replies: 3
    Last Post: 03-15-2017, 09:42 AM
  2. Samsung Note 2 restarting when there is sim card
    By AC Question in forum Samsung Galaxy Note 2
    Replies: 1
    Last Post: 03-13-2017, 03:13 AM
  3. Replies: 1
    Last Post: 03-13-2017, 03:11 AM
  4. Screen turn on and off while charging. How do I stop iy?
    By constroy1 in forum Samsung Galaxy S5
    Replies: 7
    Last Post: 03-12-2017, 08:15 PM
  5. My titles have disappeared on S planner
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 03-12-2017, 03:05 AM
LINK TO POST COPIED TO CLIPBOARD