1. Jay Wendt's Avatar
    I have an LG Optimus G Pro. Suddenly it started saying letters out loud as I type them, even when my phone is on silent. How do I make it stop? Its not the talk back feature as that is turned off and its only the keystrokes that are being said.
    03-19-2014 09:03 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Have checked all of the other Accessibility options in Settings>Accessibility? Or the keyboard options in Settings>Language & input​, then pressing the settings icon next to the keyboard you use?
    03-19-2014 09:52 PM
  3. Jay Wendt's Avatar
    I have tried all of that. This is driving me crazy. I think its the LG keyboard option that doing it, which I have always used since I got the phone last summer. I don't really care for the android keyboard.
    03-19-2014 10:00 PM
  4. B. Diddy's Avatar
    Here's a thread from another forum that discusses the same problem with another LG phone. It was mentioned that some apps like Lightflow can interfere and cause TalkBack to work, even if it's turned off. They suggest uninstalling or disabling TalkBack.

    LG keyboard greyed out options - xda-developers
    03-19-2014 10:16 PM
  5. Jay Wendt's Avatar
    Thank you so much. That worked.
    B. Diddy likes this.
    03-20-2014 06:55 AM

Similar Threads

  1. Galaxy S3: Phone is dead (help me please before I cry)
    By onefreeinternet in forum Samsung Galaxy SIII I9300
    Replies: 5
    Last Post: 03-21-2014, 09:13 PM
  2. can i disable these apps on my phone?
    By lgbalfa in forum Motorola Droid MAXX
    Replies: 6
    Last Post: 03-20-2014, 10:13 AM
  3. Browser not working at all.
    By longtime44 in forum Google Nexus 5
    Replies: 7
    Last Post: 03-20-2014, 02:18 AM
  4. What is the most secure Android phone?
    By dpham00 in forum Business & Enterprise Lounge
    Replies: 4
    Last Post: 03-19-2014, 09:36 PM
  5. Replies: 0
    Last Post: 03-19-2014, 02:46 PM
LINK TO POST COPIED TO CLIPBOARD