Page 1 of 2 12 LastLast
Results 1 to 25 of 45
  1. Thread Author  Thread Author    #1  
    TreoDru's Avatar

    Posts
    33 Posts
    Global Posts
    40 Global Posts
    ROM
    CM9

    Default Corporate email (Exchange) not syncing after 4.1.2 update

    My Exchange was working fine until the 4.1.2 update, it stopped syncing all together. So, I delete the account, cleared the cache and data, re set it up. I takes all the setting and then goes to the Inbox and just sits at waiting to sync?? I have contacted Google but they are no help. Everything else seems to be working fine (Data, Play store, Gmail sysnc, etc..). PS my VZW GNEX syncs just fine with the same Exchange account (hosted by Intermedia)

    Has anyone else experienced this? Any ideas and or suggestions?
    Treo600>Treo 650>Treo 700>BB Pearl>BB Curve>BB Tour> DINC> Galaxy Nexus
  2. #2  

    Default Re: Corporate email (Exchange) not syncing after 4.1.2 update

    I'm having same problem. Started after loading AOKP build 5 w/ 4.1.2.
    Nexus (toro)
  3. Thread Author  Thread Author    #3  
    TreoDru's Avatar

    Posts
    33 Posts
    Global Posts
    40 Global Posts
    ROM
    CM9

    Default Re: Corporate email (Exchange) not syncing after 4.1.2 update

    I did a "Factory Data Reset" and re installed everything at so far so good, kind of a pain but not too bad.
    Treo600>Treo 650>Treo 700>BB Pearl>BB Curve>BB Tour> DINC> Galaxy Nexus
  4. #4  

    Default Re: Corporate email (Exchange) not syncing after 4.1.2 update

    Go to settings, Data usage, menu and make sure Auto-sync data is checked, this did the trick for my corporate account.
  5. #5  

    Default Re: Corporate email (Exchange) not syncing after 4.1.2 update

    MarkFL88, this also work for me thanks for the Info!!
  6. #6  

    Default Re: Corporate email (Exchange) not syncing after 4.1.2 update

    That worked thanks!!
  7. #7  

    Default Re: Corporate email (Exchange) not syncing after 4.1.2 update

    That suggestion was perfect - thanks!! It fixed my problem.
  8. #8  

    Default Re: Corporate email (Exchange) not syncing after 4.1.2 update

    Just spent a whole day search the net thinking that it was a problem with the exchange (work email) and ready to throw my phone out of the window before stumbling across this. Probably the most obvious yet only thing I didn't check!

    What would we do without people to point us in the right direct - ta much!
  9. #9  

    Default Re: Corporate email (Exchange) not syncing after 4.1.2 update

    Sorry to but in with a question. Is the context of this discussion the standard mail app that comes with the Nexus, or are you all using something else (better?) with Exchange?
  10. #10  

    Default Re: Corporate email (Exchange) not syncing after 4.1.2 update

    Email stopped auto-sync after 4.1.2 update. Happened to all my email accounts. Had all email accounts set to auto-sync but still won't work. Emails only showed after turning the phone off and then back on.

    Finally tried "factory reset data". Had to re-setup the emails but it is working after that.
    Thanks nintenDRU for the tip.

    Google Nexus 4
  11. #11  

    Default Re: Corporate email (Exchange) not syncing after 4.1.2 update

    Hi bracebrace,

    Thanyou very much, its great. its working for me.
  12. #12  

    Default Re: Corporate email (Exchange) not syncing after 4.1.2 update

    Quote Originally Posted by MarkFL88 View Post
    Go to settings, Data usage, menu and make sure Auto-sync data is checked, this did the trick for my corporate account.
    Bingo! Also fixed my GMail. Thank you so much for saving me a factory reset!
  13. #13  

    Default Re: Corporate email (Exchange) not syncing after 4.1.2 update

    thanx for the fix I'm up and running
  14. #14  

    Default Re: Corporate email (Exchange) not syncing after 4.1.2 update

    Recently my phone software got updated to 4.1.2.
    After update, inbox of my exchange Iis not getting sync. Calender contact everything is working fine except inbox. Sent item is syncing fine.
    I checked few tricks from forum that auto sync option should be checked in data usagr- menu. It is checked in my case.
    All other accounts are working fine. The only problem is inbox sync for exchang mail.
    Can anyone suggest the solution plz.
  15. #15  

    Default Re: Corporate email (Exchange) not syncing after 4.1.2 update

    Perfect! Exactly what I was trying to figure out. Thank you
  16. #16  

    Default Re: Corporate email (Exchange) not syncing after 4.1.2 update

    I did a hard reset (which sucked) and it did work, but only for a a day and then the same issue returned.

    Asus TF700T
  17. #17  

    Default Re: Corporate email (Exchange) not syncing after 4.1.2 update

    I also have "Auto-Sync" checked under Data Usage in settings but this did not solve the problem either. BTW, everything is good to go at the server end at our HQ with proper permissions in place as I can get email on my iPhone without any issues.

    Asus TF700T
  18. #18  

    Default Re: Corporate email (Exchange) not syncing after 4.1.2 update

    Having the SAME problem on an S3... everything works fine except for the Inbox, just an endless spinning circle...

    Have checked and tried everything listed in this thread... Inbox still not working (two S3's same results...both with 4.1.2)

    HELP!
  19. #19  
    talonsmith's Avatar

    Posts
    104 Posts
    Global Posts
    107 Global Posts
    ROM
    Stock

    Default Re: Corporate email (Exchange) not syncing after 4.1.2 update

    One of my clients is having this issue now too. I spent too much time trying to get it up today should have just factory reset it seems
  20. #20  

    Default Re: Corporate email (Exchange) not syncing after 4.1.2 update

    Thanks for the Data Usage Auto-Sync suggestion. This was by default already chosen for me. But believe it or not, by un-checking this, then opening my mail fixed me not getting up to date emails. I could then go back and pick the Data Usage Auto-Sync option and it still works. But my exchange active-sync auto-sync settings in email are not holding on the automatic option and keep defaulting back to 2 weeks. Weird. I have reported this as a likely new OS issue with Samsung here in AUS so they have agreed to send it up to the testing folk and hopefully create a new patch.

    Cheers
  21. #21  

    Default Re: Corporate email (Exchange) not syncing after 4.1.2 update

    You are a genius. After hours of trying to figure out, this worked great.
  22. #22  

    Default Re: Corporate email (Exchange) not syncing after 4.1.2 update

    Quote Originally Posted by cmarini View Post
    Having the SAME problem on an S3... everything works fine except for the Inbox, just an endless spinning circle...

    Have checked and tried everything listed in this thread... Inbox still not working (two S3's same results...both with 4.1.2)

    HELP!
    Did you ever solve this? I"m having this problem with my HTC One. Exact same thing.

    - - - Updated - - -

    Quote Originally Posted by Rajiv Ranjan Sharma View Post
    Recently my phone software got updated to 4.1.2.
    After update, inbox of my exchange Iis not getting sync. Calender contact everything is working fine except inbox. Sent item is syncing fine.
    I checked few tricks from forum that auto sync option should be checked in data usagr- menu. It is checked in my case.
    All other accounts are working fine. The only problem is inbox sync for exchang mail.
    Can anyone suggest the solution plz.
    Did you ever solve this? I"m having this problem with my HTC One. Exact same thing.
    Michael

    HTC One
    Asus Transformer Infinity TF700
  23. #23  

    Default Re: Corporate email (Exchange) not syncing after 4.1.2 update

    Quote Originally Posted by MarkFL88 View Post
    Go to settings, Data usage, menu and make sure Auto-sync data is checked, this did the trick for my corporate account.
    Mark,

    I just tried this but it did not work. Any other suggestions?

    I am going on vacation and would really like to check my work mail when gone.

    My IT guy set up ny Newxus 4 phone for MIcrosoft Exchange email but I get the error message 'your mobile phone is temporarily blocked from synchronizing using Excange ActiuveSync until you administrator grants it access."

    He says I have access and that I need to either (1) find the ActiveSynch selection on my phone and be sure it is checked
    or (2) check with my provider.

    Can any1 tell me w here the ActiveSync selection is on my Nexus 4

    Regards,

    Sonya
    Last edited by SonDan; 05-21-2013 at 04:17 PM.
    Proud Member of #TeamAndroid!
  24. #24  

    Default Re: Corporate email (Exchange) not syncing after 4.1.2 update

    started having this problem as of 5-31-13. Inbox is the only folder that won't sync.
  25. #25  

    Default Re: Corporate email (Exchange) not syncing after 4.1.2 update

    I have the same issue...tried all possible ways except reset to factory.
    Dont know should I try this as well? the inbox keep on loading...its really frustrating as u cant still start using s4 officially till this issue is been rectified...
    Anyone got any fix for this? contacting Samsung support will do any favor??!!!
Page 1 of 2 12 LastLast

Similar Threads

  1. 3D Email Not Syncing After Boot Up
    By onthehunt in forum HTC EVO 3D
    Replies: 6
    Last Post: 03-31-2012, 02:52 PM
  2. Exchange not working after root?
    By lldsandsll in forum General Help and How To
    Replies: 4
    Last Post: 04-27-2011, 10:48 PM
  3. Email issue - not syncing
    By mflynn in forum Motorola Droid X
    Replies: 11
    Last Post: 02-08-2011, 09:52 PM
  4. Email- me.com email address not syncing
    By sr71shark in forum Motorola Droid
    Replies: 2
    Last Post: 10-14-2010, 02:19 PM
  5. MDN Error - Exchange not Syncing
    By krelvinaz in forum Verizon Droid Incredible
    Replies: 2
    Last Post: 05-16-2010, 04:08 AM

Posting Permissions

B