12-09-2014 02:11 PM
50 12
tools
  1. TreoDru's Avatar
    My Exchange was working fine until the 4.1.2 update, it stopped syncing all together. So, I delete the account, cleared the cache and data, re set it up. I takes all the setting and then goes to the Inbox and just sits at waiting to sync?? I have contacted Google but they are no help. Everything else seems to be working fine (Data, Play store, Gmail sysnc, etc..). PS my VZW GNEX syncs just fine with the same Exchange account (hosted by Intermedia)

    Has anyone else experienced this? Any ideas and or suggestions?
    10-19-2012 12:15 PM
  2. eclavoie's Avatar
    I'm having same problem. Started after loading AOKP build 5 w/ 4.1.2.
    Nexus (toro)
    10-29-2012 11:04 AM
  3. TreoDru's Avatar
    I did a "Factory Data Reset" and re installed everything at so far so good, kind of a pain but not too bad.
    10-29-2012 11:12 AM
  4. MarkFL88's Avatar
    Go to settings, Data usage, menu and make sure Auto-sync data is checked, this did the trick for my corporate account.
    10-29-2012 02:48 PM
  5. Erniechiasson's Avatar
    MarkFL88, this also work for me thanks for the Info!!
    11-06-2012 09:12 AM
  6. Le_Baron_Samedi's Avatar
    That worked thanks!!
    01-21-2013 04:49 PM
  7. CatLaw's Avatar
    That suggestion was perfect - thanks!! It fixed my problem.
    02-12-2013 09:10 AM
  8. Stephen Joel's Avatar
    Just spent a whole day search the net thinking that it was a problem with the exchange (work email) and ready to throw my phone out of the window before stumbling across this. Probably the most obvious yet only thing I didn't check!

    What would we do without people to point us in the right direct - ta much!
    02-26-2013 09:44 AM
  9. Aristaeus's Avatar
    Sorry to but in with a question. Is the context of this discussion the standard mail app that comes with the Nexus, or are you all using something else (better?) with Exchange?
    02-28-2013 08:57 AM
  10. bracebrace's Avatar
    Email stopped auto-sync after 4.1.2 update. Happened to all my email accounts. Had all email accounts set to auto-sync but still won't work. Emails only showed after turning the phone off and then back on.

    Finally tried "factory reset data". Had to re-setup the emails but it is working after that.
    Thanks nintenDRU for the tip.

    Google Nexus 4
    03-03-2013 11:32 PM
  11. Vinod Tallapally's Avatar
    Hi bracebrace,

    Thanyou very much, its great. its working for me.
    03-07-2013 11:32 PM
  12. robhagopian's Avatar
    Go to settings, Data usage, menu and make sure Auto-sync data is checked, this did the trick for my corporate account.
    Bingo! Also fixed my GMail. Thank you so much for saving me a factory reset!
    03-15-2013 04:24 PM
  13. zerothehitman's Avatar
    thanx for the fix I'm up and running
    03-28-2013 02:20 AM
  14. Rajiv Ranjan Sharma's Avatar
    Recently my phone software got updated to 4.1.2.
    After update, inbox of my exchange Iis not getting sync. Calender contact everything is working fine except inbox. Sent item is syncing fine.
    I checked few tricks from forum that auto sync option should be checked in data usagr- menu. It is checked in my case.
    All other accounts are working fine. The only problem is inbox sync for exchang mail.
    Can anyone suggest the solution plz.
    04-09-2013 01:41 PM
  15. drumnj's Avatar
    Perfect! Exactly what I was trying to figure out. Thank you
    04-17-2013 03:13 PM
  16. Mckeywest's Avatar
    I did a hard reset (which sucked) and it did work, but only for a a day and then the same issue returned.

    Asus TF700T
    04-17-2013 05:54 PM
  17. Mckeywest's Avatar
    I also have "Auto-Sync" checked under Data Usage in settings but this did not solve the problem either. BTW, everything is good to go at the server end at our HQ with proper permissions in place as I can get email on my iPhone without any issues.

    Asus TF700T
    04-17-2013 05:56 PM
  18. cmarini's Avatar
    Having the SAME problem on an S3... everything works fine except for the Inbox, just an endless spinning circle...

    Have checked and tried everything listed in this thread... Inbox still not working (two S3's same results...both with 4.1.2)

    HELP!
    04-23-2013 07:56 PM
  19. talonsmith's Avatar
    One of my clients is having this issue now too. I spent too much time trying to get it up today should have just factory reset it seems
    04-23-2013 08:45 PM
  20. rleatherman's Avatar
    Thanks for the Data Usage Auto-Sync suggestion. This was by default already chosen for me. But believe it or not, by un-checking this, then opening my mail fixed me not getting up to date emails. I could then go back and pick the Data Usage Auto-Sync option and it still works. But my exchange active-sync auto-sync settings in email are not holding on the automatic option and keep defaulting back to 2 weeks. Weird. I have reported this as a likely new OS issue with Samsung here in AUS so they have agreed to send it up to the testing folk and hopefully create a new patch.

    Cheers
    05-06-2013 02:13 AM
  21. robsanta's Avatar
    You are a genius. After hours of trying to figure out, this worked great.
    05-10-2013 12:31 PM
  22. michaelp68's Avatar
    Having the SAME problem on an S3... everything works fine except for the Inbox, just an endless spinning circle...

    Have checked and tried everything listed in this thread... Inbox still not working (two S3's same results...both with 4.1.2)

    HELP!
    Did you ever solve this? I"m having this problem with my HTC One. Exact same thing.

    - - - Updated - - -

    Recently my phone software got updated to 4.1.2.
    After update, inbox of my exchange Iis not getting sync. Calender contact everything is working fine except inbox. Sent item is syncing fine.
    I checked few tricks from forum that auto sync option should be checked in data usagr- menu. It is checked in my case.
    All other accounts are working fine. The only problem is inbox sync for exchang mail.
    Can anyone suggest the solution plz.
    Did you ever solve this? I"m having this problem with my HTC One. Exact same thing.
    05-14-2013 11:57 AM
  23. SonDan's Avatar
    Go to settings, Data usage, menu and make sure Auto-sync data is checked, this did the trick for my corporate account.
    Mark,

    I just tried this but it did not work. Any other suggestions?

    I am going on vacation and would really like to check my work mail when gone.

    My IT guy set up ny Newxus 4 phone for MIcrosoft Exchange email but I get the error message 'your mobile phone is temporarily blocked from synchronizing using Excange ActiuveSync until you administrator grants it access."

    He says I have access and that I need to either (1) find the ActiveSynch selection on my phone and be sure it is checked
    or (2) check with my provider.

    Can any1 tell me w here the ActiveSync selection is on my Nexus 4

    Regards,

    Sonya
    05-21-2013 04:03 PM
  24. David Cox2's Avatar
    started having this problem as of 5-31-13. Inbox is the only folder that won't sync.
    06-03-2013 12:20 PM
  25. ashfaq_a's Avatar
    I have the same issue...tried all possible ways except reset to factory.
    Dont know should I try this as well? the inbox keep on loading...its really frustrating as u cant still start using s4 officially till this issue is been rectified...
    Anyone got any fix for this? contacting Samsung support will do any favor??!!!
    06-04-2013 12:36 AM
50 12

Similar Threads

  1. 3D Email Not Syncing After Boot Up
    By onthehunt in forum HTC EVO 3D
    Replies: 6
    Last Post: 03-31-2012, 02:52 PM
  2. Exchange not working after root?
    By lldsandsll in forum General Help and How To
    Replies: 4
    Last Post: 04-27-2011, 10:48 PM
  3. Email issue - not syncing
    By mflynn in forum Motorola Droid X
    Replies: 11
    Last Post: 02-08-2011, 09:52 PM
  4. Email- me.com email address not syncing
    By sr71shark in forum Motorola Droid
    Replies: 2
    Last Post: 10-14-2010, 02:19 PM
  5. MDN Error - Exchange not Syncing
    By krelvinaz in forum Verizon Droid Incredible
    Replies: 2
    Last Post: 05-16-2010, 04:08 AM
LINK TO POST COPIED TO CLIPBOARD