Page 116 of 119 FirstFirst ... 113114115116117118119 LastLast
Results 2,876 to 2,900 of 2969
Like Tree539Likes
  1. #2876  
    upconvert's Avatar

    Posts
    486 Posts
    ROM
    Cold as Ice

    Default Re: [ROM][BETA] Quattrimus ICS

    Removed
  2. #2877  

    Default Re: [ROM][BETA] Quattrimus ICS



    Has anyone tried this? I tried but it said signature verification error so I toggled it off it installed but it takes forever to boot I waited 30 minutes and it still didn't boot so I restored to cai. So wondering if anyone has had any luck with this or know how to get it work ?
  3. #2878  
    upconvert's Avatar

    Posts
    486 Posts
    ROM
    Cold as Ice

    Default Re: [ROM][BETA] Quattrimus ICS

    Quote Originally Posted by chcub1 View Post


    Has anyone tried this? I tried but it said signature verification error so I toggled it off it installed but it takes forever to boot I waited 30 minutes and it still didn't boot so I restored to cai. So wondering if anyone has had any luck with this or know how to get it work ?
    You could ask on the samurai devs thread.

    http://forums.androidcentral.com/sho....php?p=2300505

    Sent from my GT-P7310 using Android Central Forums
  4. #2879  
    purpulehaze's Avatar

    Posts
    96 Posts
    ROM
    quattrimus aokp 10

    Default Re: [ROM][BETA] Quattrimus ICS

    hey you guys i need some serious help. i was running cm9 beta 3 and the gsp has never worked it always said searching for gps. so while trying to fix it i stumbled on a thread that said it works fine in the stock rom. so i flashed the stock rom gps still said searching for gps. so i went back to recovery cleared everything and did a restore on cm9. it restored fine problem is the phone wont turn back on it just keeps booting to recovery. ive tried just about everything but im stuck in recovery loop. PLEASE HELP!!!!
  5. #2880  
    thewraith420's Avatar

    Posts
    1,927 Posts
    ROM
    Changes Daily

    Default Re: [ROM][BETA] Quattrimus ICS

    Quote Originally Posted by purpulehaze View Post
    hey you guys i need some serious help. i was running cm9 beta 3 and the gsp has never worked it always said searching for gps. so while trying to fix it i stumbled on a thread that said it works fine in the stock rom. so i flashed the stock rom gps still said searching for gps. so i went back to recovery cleared everything and did a restore on cm9. it restored fine problem is the phone wont turn back on it just keeps booting to recovery. ive tried just about everything but im stuck in recovery loop. PLEASE HELP!!!!
    Flash xionia or COT and try the fix boot loop option... Not sure why you ended up in the bootloop though.... Did you try flashing another rom?

    Tapatalk'n it from my Cold As Ice VM670 running LS670ZVJ firmware
    Thanked by:
  6. #2881  
    purpulehaze's Avatar

    Posts
    96 Posts
    ROM
    quattrimus aokp 10

    Default Re: [ROM][BETA] Quattrimus ICS

    i tried flashing the stock ROM from this guide i used the very first link. found that the gps didnt work so i went back to recovery, wiped everything, restored my back up, and now im stuck at the loop. could i get a link to a diffrent recovery zip?
  7. #2882  
    purpulehaze's Avatar

    Posts
    96 Posts
    ROM
    quattrimus aokp 10

    Default Re: [ROM][BETA] Quattrimus ICS

    oh and for the record im already using COT v1.1
  8. #2883  
    purpulehaze's Avatar

    Posts
    96 Posts
    ROM
    quattrimus aokp 10

    Default Re: [ROM][BETA] Quattrimus ICS

    the issue has been fixed. thank you for your help. im a bit mad that it was that simple to fix and i couldnt figure it out lol. thanks alot man you sved my ***
  9. #2884  
    thewraith420's Avatar

    Posts
    1,927 Posts
    ROM
    Changes Daily

    Default Re: [ROM][BETA] Quattrimus ICS

    Try wiping and flashing cm9 beta 3 again if that's the rom you want and start again from scratch?

    Edit:Ninja'd glad you got it fixed

    Tapatalk'n it from my Cold As Ice VM670 running LS670ZVJ firmware
    Thanked by:
    purpulehaze likes this.
  10. #2885  
    kylemaguire's Avatar
    Resident Teen

    Posts
    139 Posts
    ROM
    Quattrimus

    Default Re: [ROM][BETA] Quattrimus ICS

    Quote Originally Posted by thewraith420 View Post
    Try wiping and flashing cm9 beta 3 again if that's the rom you want and start again from scratch?

    Edit:Ninja'd glad you got it fixed

    Tapatalk'n it from my Cold As Ice VM670 running LS670ZVJ firmware
    Beta 3? I thought the latest was beta 2?

    Sent from my LG-LS670 using Android Central Forums
  11. #2886  
    thewraith420's Avatar

    Posts
    1,927 Posts
    ROM
    Changes Daily

    Default Re: [ROM][BETA] Quattrimus ICS

    Quote Originally Posted by kylemaguire View Post
    Beta 3? I thought the latest was beta 2?

    Sent from my LG-LS670 using Android Central Forums
    I think there was a test beta 3 floating around.... Anyways I only said it because that's what he said he was running

    Tapatalk'n it from my Cold As Ice VM670 running LS670ZVJ firmware
  12. #2887  
    purpulehaze's Avatar

    Posts
    96 Posts
    ROM
    quattrimus aokp 10

    Default Re: [ROM][BETA] Quattrimus ICS

    Quote Originally Posted by thewraith420 View Post
    I think there was a test beta 3 floating around.... Anyways I only said it because that's what he said he was running

    Tapatalk'n it from my Cold As Ice VM670 running LS670ZVJ firmware
    Oh wow if I said beta 3 my bad. I was kind of panicked because my phone was stuck in a loop and I was waiting for an important call from insurance lol if I said 3 my bad, it was two. I was looking for fast answers lol

    Sent from my LG-VM670 using Android Central Forums
  13. #2888  
    clodfelterac's Avatar
    Samurai Dev

    Posts
    736 Posts
    ROM
    IllusionB / OM

    Default Re: [ROM][BETA] Quattrimus ICS

    beta 3 was the test for the multiple device auto recognizer/installer... someone please correct me if im wrong...
  14. #2889  
    johnh02's Avatar

    Posts
    239 Posts
    ROM
    quattrimus cm9

    Default Re: [ROM][BETA] Quattrimus ICS

    I think it was called beta 2 pre 3. That's why y'all are calling it beta 3.

    Sent from my LG-VM670 using Tapatalk 2
    Thanked by:
  15. #2890  
    ZackVortex's Avatar

    Posts
    206 Posts
    ROM
    mrg666's gb rom

    Default Re: [ROM][BETA] Quattrimus ICS

    It was called beta 3 pre or pre beta 3 and yes it does install on multiple device.
    I tried it and it was awesome.

    Sent from my LG-VM670 using Xparent Red Tapatalk 2
    I love this show
  16. #2891  
    koeylondon's Avatar

    Posts
    226 Posts
    ROM
    DanteROM(w/Hydro)/CAI CM9

    Default Re: [ROM][BETA] Quattrimus ICS

    I miss TDM. I has a sad...
    Thanked by:
    StumDroid likes this.
  17. #2892  
    henrikb's Avatar

    Posts
    20 Posts
    ROM
    Android 2.2.1

    Default Re: No-charging issues [(hopefully) SOLVED]

    Quote Originally Posted by henrikb View Post
    Regarding the battery no-charging problem (Post #7384):

    I'm happy to report that my phone charges after I flashed quattrimus-VM670-cm9-nightly-20120731.zip [74.41Mb; VM670ZV4; 2.6.35.7-tdm-gk-hkicsam-0.1+tommy@ics #1; cm_VM670_userdebug 4.0.4 IMM76L eng. tommy.20120731.021607 test-keys] last week. Previously, at rare occasions, I managed to get it to charge a few times, but with this flash/ROM it now charges all the times. I didn't do anything particular when flashing this time, so I assume something changed with the build.

    Thxs
    In case someone reads this, I forgot to follow up on this: I posted the above while in Europe (240V). I had been there for a few weeks and tried nightly builds regularly, but still couldn't get the phone to charge (only in the stock 2.2 ROM and some other early Android-version custom ROMs), until all of a sudden it worked really well with the above one. A few days later I got back to US (120V). I am not sure if it charged here my first day or not, but the 2nd day it did not and I needed to flash back the stock ROM again. Very annoying. I gave up. Last week I tried to flash a few other Android 4.0/4.1 ROMs, but same "no-charging" problem. Although I doubt it, I'll see if it works when I got back to Europe over Xmas. Maybe. FYI, I've tried with heaps of different chargers/cables both in the US and in Europe (also the same on both continents). After all the troubleshooting I've done, my best guess as an CS engineer is that there there has been an update in the part of the kernel/drivers that is responsible for charging.
  18. #2893  
    brotherswing's Avatar

    Posts
    540 Posts
    ROM
    BACKside, TMU Bugless

    Default Re: [ROM][BETA] Quattrimus ICS

    That stands to reason, but something must account for some people having no problem. Is your OV the newer generation with the Hitachi screen? Maybe it's a driver interaction with the screen driver.

    Repensum Est Canicula
    #_ Guru-to-Noob Translator C:/_ .
  19. #2894  
    cole2kb's Avatar
    Retired Moderator

    Posts
    3,976 Posts
    Global Posts
    4,030 Global Posts
    ROM
    Stock

    Default Re: [ROM][BETA] Quattrimus ICS

    FYI

    --Chris [cole2kb]
  20. #2895  
    koeylondon's Avatar

    Posts
    226 Posts
    ROM
    DanteROM(w/Hydro)/CAI CM9

    Default Re: [ROM][BETA] Quattrimus ICS

    Awesome. I figured Tom was just working on other things. You know a programmer is busy when he doesn't update his github in a while. My guess: family. Mine's been keeping me busy the last few months as well. Also, Christmas.
  21. #2896  

    Default Re: [ROM][BETA] Quattrimus ICS

    I'm not sure if this is the right place to post this, but hopefully so. I just flashed this rom and I'm loving it so far but I've encountered one quirk that's starting to drive me a little crazy.
    Whenever I type in certain text boxes it seems to tell the keyboard that I'm typing a password or something because it locks the keyboard so that no suggestions occur. So for example, if I try to type something in the URL area in the browser, no keyboard suggestions (and no auto-correct). But if I pull up Google and type in the search box on the website, I do get suggestions. I have no idea what would cause this, so any suggestions would be greatly appreciated.

    I have a VM670 (Optimus V), running the current AOKP build (not nightly).
    Thanks!
  22. #2897  
    sellers86's Avatar

    Posts
    1,836 Posts
    ROM
    CNA/CM9/Mirage

    Default Re: [ROM][BETA] Quattrimus ICS

    Quote Originally Posted by ItMoN View Post
    I'm not sure if this is the right place to post this, but hopefully so. I just flashed this rom and I'm loving it so far but I've encountered one quirk that's starting to drive me a little crazy.
    Whenever I type in certain text boxes it seems to tell the keyboard that I'm typing a password or something because it locks the keyboard so that no suggestions occur. So for example, if I try to type something in the URL area in the browser, no keyboard suggestions (and no auto-correct). But if I pull up Google and type in the search box on the website, I do get suggestions. I have no idea what would cause this, so any suggestions would be greatly appreciated.

    I have a VM670 (Optimus V), running the current AOKP build (not nightly).
    Thanks!
    If I'm thinking right (I'm tired) you aren't supposed to have auto correct in the URL box, seeing as you are typing in a URL which can be random and odd words. Auto correct wouldn't do much justice in the URL box.

    Sent from my HTC Evo 3D using Android Central Forums
    Guess whos coming back!
  23. #2898  

    Default Re: [ROM][BETA] Quattrimus ICS

    That does make sense, but it seems to be inconsistent. If I go to google sometimes the search box (on google, not the browser) won't let me use auto correct on the default browser. However it always lets me do so (in the website, never the browser) when I go to Firefox, or tell the website to pull up in desktop mode. I'm using swiftkey flow, and it disables flow (which needs the auto correct function on to work apparently), which is pretty annoying. But if it's a "feature" and not a bug that is good to know. Thanks!

    Edit: It also happens when I try to name a folder in the Nova Launcher, which seems an odd place to lock down. Anyways, I just figured I'd find out if anyone else was having the same issue or had a fix. Thanks!
    Last edited by ItMoN; 12-07-2012 at 04:19 PM.
  24. #2899  

    Default Re: [ROM][BETA] Quattrimus ICS

    Doesn't seem to be installing apps to ext4. I might try ext2 or 3.
    Sent from my LG-VM670 using Android Central Forums
    Last edited by jxc011; 12-08-2012 at 09:25 AM.
  25. #2900  

    Default Re: [ROM][BETA] Quattrimus ICS

    Folks: just installed the latest nightly along with gapps, and used titanium to restore all my apps. I have a 2gb ext partition, with plenty of room, but I am unable to update google maps - gives me an out of memory error. I've tried to get through this incredibly long thread to see if there is a solution. I saw some discussion about moving the data/data folder to SD card, and the risk if you boot with the card out. Can I just move the folder to the root of sd-ext, or is there more to moving it? Also, data/apps looks like it has a bunch of files in it, are those really just links to sd-ext/app, or can I delete those files to make more room on internal storage? Look forward to advice.

Posting Permissions

B