Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 6 of 6
  1. Thread Author  Thread Author    #1  

    Default Pen-Only mode after updating to Jelly Bean

    Hello Everyone,
    I'm so sorry to bug you but I haven't seen this issue being mentioned here. So, I just want to bring it up and see if anybody is aware of it and even better, help me out.

    I got my brand new Samsung Galaxy Note 10.1 (with ice cream sandwich) last night and updated to Android 4.1.2. In S-note, on the top left corner, there are three icons indicating three ways of handwriting notes. One looks like a crayon with an underline, one is a small capitalized T in a square, and a 3rd one is a big capitalized T with an underline. There is also a "hand" icon on the bottom right corner. My understanding is that this icon is for "pen only" mode. When I'm writing a note underneath the crayon or small capitalized T, the hand icon works. However, when I'm in the big Capitalized T, it doesn't work (also it moves onto the top right corner of the keyboard). So when I write with my pinky or palm pressing the screen, weird words appear.

    For me, the big Capitalized T is the best way to write notes. No text box and I can always save the notes and come back later and change them anyway I want. From the old posts I read here, most people love this way of notes taking as well. But I'm surprised that nobody has mentioned this problem with "pen-only" mode. It really frustrates me.

    I talked to Samsung people and they couldn't figure out how to fix it. I asked them if I can go back to Ice Cream Sandwich (as I think the "pen-only" works for all three ways to notes writing), and they said that'll void the warranty. Anyway, they set me up for remote assistance in 48 hours but even they themselves said they doubt that'll help.

    I'm very frustrated right now. If someone knows a fix, please let me know. Thank you so so much! I'm very grateful for your help!

    Best,
    Alex
  2. Thread Author  Thread Author    #2  

    Default Re: Pen-Only mode after updating to Jelly Bean

    One thing I'll say is Samsung customer service sucks! It's been 3 days and they haven't called me back for the remote assistance. In case anybody else out there is having the same issue, I'll keep updating this thread if I find any solution.
  3. #3  

    Default Re: Pen-Only mode after updating to Jelly Bean

    I'm not sure how to replicate this issue, because I can't direct the Note to let me write anywhere but in the input box at the bottom of the screen (not the small text boxes that appear with the textbox tool, but the lined area at the bottom where I can write, and have the text converted to typing in the main area of the page, above.

    Is it actually possible to handwrite in the top portion of the S Note documents, without being in a text box? How?
  4. Thread Author  Thread Author    #4  

    Default Re: Pen-Only mode after updating to Jelly Bean

    Watch this video, if you haven't and if your OS is still ice cream sandwich:

    If your OS is Jelly Bean, disable voice typing in the setting. Then when you open S note or PolariceOffice, on the bottom of the keyboard, tap the big underline T icon, the handwriting to text panel will appear, that's where you can write notes without a textbox.
  5. #5  

    Default Re: Pen-Only mode after updating to Jelly Bean

    Hi. This is what I was familiar with - using the panel at the bottom. I misunderstood and thought that you had found a way to write directly in the "paper" area and not use the panel at all. I did learn a couple of new things from watching this - so thanks for posting.

    This doesn't address *your* original issue, however. The palm rejection symbol looks different on Jelly Bean - now you have to click it until it turns into a hand with a "no" symbol. Does yours not have that, or does it but it is just not working correctly?
  6. Thread Author  Thread Author    #6  

    Default Re: Pen-Only mode after updating to Jelly Bean

    In S-note, on the top left corner, there are three icons indicating three ways of handwriting notes. One looks like a crayon with an underline, one is a small capitalized T in a square, and a 3rd one is a big capitalized T with an underline (this is the one you were familiar with and the one I like). The hand icon you mentioned works for the first two writing modes for "pen only" but not for the third one. Regardless how many times I click on it, a hand or a "no" symbol, I can always write with my pinky or palm.

    I'm not sure if it's just my tablet or the problem with Jelly Bean.

    My last resort is to use Google Voice Typing as it turns out to be very accurate. But there are times that I can't speak to make notes, so I'd love to find the solution to this problem.

    Thank you for responding!

Similar Threads

  1. Replies: 1
    Last Post: 06-16-2013, 09:57 PM
  2. Problems opening certain PDFs after update to Jelly Bean
    By jwsandersjr in forum Verizon Galaxy S3
    Replies: 1
    Last Post: 12-20-2012, 12:58 PM
  3. Replies: 5
    Last Post: 12-11-2012, 04:21 PM
  4. Google Search after updating to Jelly Bean - It's not the same!
    By shaneontherocks in forum Sprint Galaxy S3
    Replies: 1
    Last Post: 11-23-2012, 05:19 PM
  5. Replies: 3
    Last Post: 10-29-2012, 08:52 AM

Posting Permissions

B