1. TvTechGuru's Avatar
    Just tried to download some updates over my home Wi-Fi and experienced errors. See picture below. I've never had any problems like this since I've owned Android phones since 2009.

    I then also tried it over AT&T and it didn't work either.
    Sent from my SAMSUNG-SGH-I727
    Attached Thumbnails Anyone having trouble with the Market?-uploadfromtaptalk1354886491894.jpg  
    12-07-2012 07:22 AM
  2. jsarino's Avatar
    I'm running through my updates now (on my home wifi--ATT), and don't have any issues yet. Maybe your wifi connection is running slow? Since you also tried this outside of wifi, your network could be slow too. Try running a speedtest on your phone both in wifi and on the network and see what the upload/download speeds are.
    12-07-2012 08:47 AM
  3. jsarino's Avatar
    Doh...no sooner than I typed this, three of my six uploads errored out. I retried it through the network and two of the three downloaded OK that way. My last app has to be over wifi, so I'm running that again.
    12-07-2012 08:52 AM
  4. TvTechGuru's Avatar
    I got them to download. I tried turning my Wi-Fi off and back on and then reopened the play store and it worked. Must have been an isolated glitch.

    Sent from my SAMSUNG-SGH-I727
    12-07-2012 11:18 AM

Similar Threads

  1. Anyone having trouble with Video Rentals?
    By graywolf007 in forum ASUS EeePad Transformer
    Replies: 12
    Last Post: 02-26-2012, 12:59 PM
  2. Having Trouble With The E-Mail Notification Sound Anyone Else?
    By AndroidXTC in forum Verizon HTC Thunderbolt
    Replies: 4
    Last Post: 04-01-2011, 02:58 PM
  3. anyone having problems with the facebook app?
    By jwehrer in forum Android Apps
    Replies: 5
    Last Post: 09-09-2010, 08:49 AM
  4. Anyone having problems with the Youtube app and Froyo?
    By JayBTV in forum Verizon Droid Incredible
    Replies: 3
    Last Post: 08-28-2010, 11:49 PM
  5. Anyone having issues with the Facebook App
    By qst4 in forum Android Apps
    Replies: 47
    Last Post: 08-24-2010, 02:13 PM
LINK TO POST COPIED TO CLIPBOARD