Page 10 of 14 FirstFirst ... 78910111213 ... LastLast
Results 226 to 250 of 337
Like Tree33Likes
  1. #226  

    Default Re: Anyone with new LTE device in Chicagoland area?

    Weird. I'm on my third phone and all three of them picked up 4G just fine. Time to visit a Sprint store?
  2. Thread Author  Thread Author    #227  

    Default Re: Anyone with new LTE device in Chicagoland area?

    Quote Originally Posted by Darth Mo View Post
    Weird. I'm on my third phone and all three of them picked up 4G just fine. Time to visit a Sprint store?
    Nah, both my Sprint GNex and my daughters Sprint GNex work fine on LTE. Thing I was complaining or bummed about was how my wife was getting LTE love at home on her SGSIII and my daughter and I can't grab the same LTE signal on our GNex's...

    Just goes to show the difference of quality LTE radio (signal reception) between the Samsung SGSIII and Samsung GNex.
    Paul
    Moderator Team Leader @ Android Central





  3. #228  
    Mellimel22's Avatar
    Banned

    Posts
    2,466 Posts
    Global Posts
    2,518 Global Posts
    ROM
    Muzzyz 4.2.1 build

    Default Re: Anyone with new LTE device in Chicagoland area?

    I was just bout to say that Paul I think the galaxy series phones has better radios than the nexus ones because my epic holds 4g and WiFi better than my ns4g

    Sent from my White Epic 4g Touch rockin Jellybean using Tapatalk 2
  4. #229  

    Default Re: Anyone with new LTE device in Chicagoland area?

    I honestly think the 4g LTE antenna works better than any other antenna on this evo. Even when on wifi I would get cut out downloads while trying to get anything. with lte, i have no issues download a movie without loosing a connection or something timing out. you would think wifi was the way to go, but not anymore. lte is great, now if they can just get it to cover more ground, so i have no gaps between home and work.
  5. Thread Author  Thread Author    #230  

    Default Re: Anyone with new LTE device in Chicagoland area?

    Quote Originally Posted by Mellimel22 View Post
    I was just bout to say that Paul I think the galaxy series phones has better radios than the nexus ones because my epic holds 4g and WiFi better than my ns4g

    Sent from my White Epic 4g Touch rockin Jellybean using Tapatalk 2
    Agree with you there. My other daughter has my wife's old Epic 4g and its Wi-Fi and radio are better than my old NS4G.

    Sent from my Galaxy Nexus using Android Central Forums
    Paul
    Moderator Team Leader @ Android Central





  6. #231  

    Default Re: Anyone with new LTE device in Chicagoland area?

    In Vernon Hills and received 4G in my house for about 5 minutes. Then went back to 3g. What happened? Anyway speeds were in the 4mb range.

    Sent from my EVO using Android Central Forums
  7. Thread Author  Thread Author    #232  

    Default Re: Anyone with new LTE device in Chicagoland area?

    Quote Originally Posted by endroid54 View Post
    In Vernon Hills and received 4G in my house for about 5 minutes. Then went back to 3g. What happened? Anyway speeds were in the 4mb range.

    Sent from my EVO using Android Central Forums
    Could be your catching a new upgraded tower that is going thru the test phase before it goes online full time.

    Sent from my Galaxy Nexus using Android Central Forums
    Paul
    Moderator Team Leader @ Android Central





  8. #233  

    Question Re: Anyone with new LTE device in Chicagoland area?

    Quote Originally Posted by endroid54 View Post
    In Vernon Hills and received 4G in my house for about 5 minutes. Then went back to 3g. What happened? Anyway speeds were in the 4mb range.

    Sent from my EVO using Android Central Forums




    Yeah same thing is happening to me here in Oak Park. I'm getting a fairly good signal now, but when I go into my building it's like being in a bunker, 4g just vanishes. I live on the 3rd floor and you would think I would be able to get LTE no problem. I updated the PRL and Profile and nothing seems to work. But as soon as I go outside I get LTE again. Kind of strange.
  9. #234  

    Default Re: Anyone with new LTE device in Chicagoland area?

    Anything new to report?

    Seems like the near west 'burbs is getting better and better and I'm getting a pretty good LTE signal around Oak Park, Berwyn and Forest Park especially along Harlem avenue. Noticed it's still a bit hit and miss around LaGrange Park and Brookfield along 31st street. Was finally getting some solid LTE action this week in Oak Brook, nothing steller just about 5mbps up.

    Going into the city around Wicker Park tonight so I'm curious to see if there is any LTE action there.
    Last edited by bearballz72; 10-27-2012 at 04:54 PM.
  10. #235  

    Default Re: Anyone with new LTE device in Chicagoland area?

    I can (unhappily) report there is no Sprint LTE in wicker park/bucktown at all. Hopefully soon.

    Sent from my EVO using Tapatalk 2
  11. #236  

    Default Re: Anyone with new LTE device in Chicagoland area?

    I've recently had LTE in parts of Skokie, Evanston, Morton Grove and Rogers Park. Seems to be lighting up in my neck of the woods, though I still don't have LTE in my house.
  12. #237  

    Default Re: Anyone with new LTE device in Chicagoland area?

    Quote Originally Posted by kato669 View Post
    I can (unhappily) report there is no Sprint LTE in wicker park/bucktown at all. Hopefully soon.

    Sent from my EVO using Tapatalk 2

    Yup was at small bar Saturday night in Wicker Park and zero LTE.

    Sent from my SPH-L710 using Android Central Forums
  13. Thread Author  Thread Author    #238  

    Default Re: Anyone with new LTE device in Chicagoland area?

    I've been using that Sensorly app from the Play Store and when you look at the Coverage Map for Chicago & suburbs, as you drive around it gives you real time stats for your location and as more people use this app to help map out 4G/LTE coverage its showing many areas are now enjoying some sort of LTE coverage. Its only going to get better with time
    Paul
    Moderator Team Leader @ Android Central





  14. #239  

    Default Re: Anyone with new LTE device in Chicagoland area?

    Yeah I've been using Sensory here and there when I can, and it is a really great app for finding out where there is LTE coverage

    Sent from my SPH-L710 using Android Central Forums
  15. Thread Author  Thread Author    #240  

    Default Re: Anyone with new LTE device in Chicagoland area?

    Quote Originally Posted by bearballz72 View Post
    Yeah I've been using Sensory here and there when I can, and it is a really great app for finding out where there is LTE coverage

    Sent from my SPH-L710 using Android Central Forums
    That's great. I hope in the long run it will help us provide info to Sprint to eventually fill in any remaining gaps of missing LTE as the upgrade nears completion.
    Paul
    Moderator Team Leader @ Android Central





  16. #241  

    Default Re: Anyone with new LTE device in Chicagoland area?

    So anyone have anything to report this week?

    LTE is still pumping out in the near west 'burbs, fairly strong in most of the area.

    Still a bit hit and miss around the Oak Brook area but it's getting better it seems week by week. Was out in Naperville around Jefferson St. near North Central Saturday night and was getting LTE on and off.

    Sent from my SPH-L710 using Android Central Forums
  17. #242  

    Default Re: Anyone with new LTE device in Chicagoland area?

    I know my girls place here in elgin finally has some lte love. Use tovonl get a bar of 3g at her place. Now nearly full lte. Not that fast yet but an improvement.

    Sent from my SAMSUNG-SGH-I727 using Tapatalk 2
    Personal: Sprint Galaxy Nexus LTE, Nexus 7 16gb tablet



    If i have helped you, please hit the Thanks or Like button below!
  18. #243  
    EndlessDissent's Avatar

    Posts
    174 Posts
    ROM
    CM10

    Default Re: Anyone with new LTE device in Chicagoland area?

    Nevermind. Was off-topic.
  19. #244  
    Mellimel22's Avatar
    Banned

    Posts
    2,466 Posts
    Global Posts
    2,518 Global Posts
    ROM
    Muzzyz 4.2.1 build

    Default Re: Anyone with new LTE device in Chicagoland area?

    Look at the recent lte coverage

    Sent from my White Epic 4g Touch rockin Jellybean using Tapatalk 2
    Attached Thumbnails Attached Thumbnails Anyone with new LTE device in Chicagoland area?-uploadfromtaptalk1352323014468.jpg  
  20. #245  
    Mellimel22's Avatar
    Banned

    Posts
    2,466 Posts
    Global Posts
    2,518 Global Posts
    ROM
    Muzzyz 4.2.1 build

    Default Re: Anyone with new LTE device in Chicagoland area?

    The first pic was a week ago the second was today

    Sent from my White Epic 4g Touch rockin Jellybean using Tapatalk 2
  21. #246  

    Default Re: Anyone with new LTE device in Chicagoland area?

    That map is not accurate. I live in Evanston, just north of the purple strip shown on the map, and I don't have LTE in my home or within a few block radius of my home. However when I travel to the central part of Evanston north of me, where your map shows no LTE coverage, I have LTE. I'm just sayin'!
  22. #247  
    Mellimel22's Avatar
    Banned

    Posts
    2,466 Posts
    Global Posts
    2,518 Global Posts
    ROM
    Muzzyz 4.2.1 build

    Default Re: Anyone with new LTE device in Chicagoland area?

    Well sensorly goes off of user data so maybe your phone radio is to weak to pick it up its not a sprint map because my sis s3 has lte all around me where the map is purple

    Sent from my White Epic 4g Touch rockin Jellybean using Tapatalk 2
  23. Thread Author  Thread Author    #248  

    Default Re: Anyone with new LTE device in Chicagoland area?

    Quote Originally Posted by caryds View Post
    That map is not accurate. I live in Evanston, just north of the purple strip shown on the map, and I don't have LTE in my home or within a few block radius of my home. However when I travel to the central part of Evanston north of me, where your map shows no LTE coverage, I have LTE. I'm just sayin'!
    I think a lot has to do with phone. I've noticed when comparing my wife's SGSIII to my Sprint Gnex she grabs LTE more often than i do. Her device obviously has a much better LTE reception than i do. That could be the case for many people.

    Sent from my Galaxy Nexus using Android Central Forums
    Paul
    Moderator Team Leader @ Android Central





  24. #249  
    Mellimel22's Avatar
    Banned

    Posts
    2,466 Posts
    Global Posts
    2,518 Global Posts
    ROM
    Muzzyz 4.2.1 build

    Default Re: Anyone with new LTE device in Chicagoland area?

    Quote Originally Posted by Paul627g View Post
    I think a lot has to do with phone. I've noticed when comparing my wife's SGSIII to my Sprint Gnex she grabs LTE more often than i do. Her device obviously has a much better LTE reception than i do. That could be the case for many people.

    Sent from my Galaxy Nexus using Android Central Forums
    Thank u bro that's what I said lol

    Sent from my White Epic 4g Touch rockin Jellybean using Tapatalk 2
  25. #250  

    Default Re: Anyone with new LTE device in Chicagoland area?

    Well as much as I think Sensorly is a great app, I much prefer hearing from people or "boots on the ground" on this topic. As we've all seen on Sensorly it seems most of the major roads and expressways are pumping out LTE, while the side streets in neighnorhoods are kind of a toss up whether it actually has LTE or not.

    I've seen this first hand while driving through the near west 'burbs, the North side of Chicago and eastern Dupage. Once you get on the sidestreets, Sensorly says it's lit up with LTE and it's just not the case a majority of the time.
Page 10 of 14 FirstFirst ... 78910111213 ... LastLast

Posting Permissions

B