Results 1 to 10 of 10
  1. Thread Author  Thread Author    #1  

    Default wifi disabled

    Haven't found the answer by search here or Google search.
    I can't tell if my wifi is working correctly or, if not, where the problem is.
    Home wifi works well, ummmm, when it works.
    In Menu>settings>WiFi and Networks>WiFi Settings, the indicators? switch from 'scanning,' 'obtaining IP address,' 'disabled,' and 'connected.' Sometimes I see 'authenticating.'
    Seldom does the phone connect to wifi on its own. Usually I have to turn on/off wifi on my phone. sometimes I have to turn on/off power on the router. Rarely, I have to do both.
    Consistently, if I leave the house and return, the phone has lost wifi and I have to go through the routine above.
    Quite often, after the phone is connected to wifi (signal strength is 'good' or 'excellent' and wifi shows 'connected'), I STILL can't connect. Not to a browser not to weather, not to the market. This 'connected, but really not' will persist for 30 minutes to 2 hours - rarely longer.
    FWIW, my wife's iphone and my laptop can ALWAYS connect to wifi - no problems.
    What is the problem with connecting to wifi?
    Finally, the 'Disabled' indication. I see 'disabled' as an intentional act (e.g., 'the security system was disabled.') When my phone's wifi is 'disabled,' what has 'disabled' it? Is that a hint of the problem with my phone's wifi?
  2. #2  

    Default

    A good test would be to try to connect to another wifi point. The is that possible? It would I indicate whether you have a compatibility issue between the phone and your access point.
    Another test you can do is temporarily turn off your access points wpa or wep security and see if the phone connects okay.


    Sent from my SGT 10.1
  3. #3  

    Default Re: wifi disabled

    You might try removing the settings for your WiFi Network from your phone. It sounds like it may not be setup properly.

    Do this with your WiFi turned on, go to Settings > Wireless & Networks > Wi-Fi Settings > (either click on your WiFi network or click on Manage Networks and then on your WiFi network and finally click on "Forget".

    Your WiFi Network should re-appear, at this point you can set it back up. While you are typing in the password, click the checkmark to Show Password to make sure it has been entered correctly. Now, click on the Connect button.

    Let us know if this helps.
  4. #4  
    attweco's Avatar

    Posts
    168 Posts
    ROM
    Stock

    Default Re: wifi disabled

    The Atrix has been known to lose wifi connectivity easily. You may have such a phone.

    If you are still in your 30-day return period, go to a brick-and-mortar ATT store and get your Atrix to fail its wifi on the store's network. They'll exchange it for a new one.
  5. #5  

    Default

    Check and make sure your battery setting is not in battery saver mode.

    -- Sent from my Atrix 4G using Tapatalk
  6. Thread Author  Thread Author    #6  

    Default Re: wifi disabled

    Thanks for the replies. I'll try to do these in order.
    Try other access points. Did that. It can connect to public wifi (e.g. BAMM) every time.
    Disable wpa. Haven't tried that yet.
    Forget network. Tried that. No help.
    Lose connectivity. Phone is about 45 days old. And since the problem is with only one wifi point, doesn't that mean wifi connectivity is OK?
    Battery Saver. Set to never.
    I hesitate to mention this. Happened twice in a row so this does not make it 'every time.'
    If I take my phone to within ~ 5 feet of the router, it connects in a couple of minutes and stays connected (I suppose to APs) until disconnected (i.e., I leave home). To reconnect, I walk within 5 feet of router for 2 minutes.
    Signal strength through the house is always quite good. And, just because the phone shows a connection (the icon in the Status Bar) does NOT mean I can access the net ("A network error has occurred."). I don't know if this is two symptoms of one problem or if it is two problems.
  7. #7  

    Default Re: wifi disabled

    what router do you have? you might want to update the firmware of the router. I had a simular issue with my laptop a year ago. also like others mentioned try to temporarily switch from wpa to wep and see if it works. if te phone connects to other wifi access points and doesnt drop a connection. then the issue is with your router.
  8. Thread Author  Thread Author    #8  

    Default Re: wifi disabled

    Netgear router. Already updated firmware ~week ago. No help.
    Haven't tried WEP or naked yet.
  9. Thread Author  Thread Author    #9  

    Default Re: wifi disabled

    Don't know if this is a separate problem or not but . . .
    laptop - it does connect to the same wifi as my Atrix. Recently it has had a little problem connecting to wifi. To get a connection I remove the wifi dongle and replace it. Initially thought it may be teh dongle but unsure.
    And remember, my wife's and my son's cell connect to the wifi every time, never fails.
    Still, does 'disabled' have a way to troubleshoot?
  10. Thread Author  Thread Author    #10  

    Default Re: wifi disabled

    Having a little trouble with Imarek3's suggestion to get my Atrix to 'Forget' my wifi and connect using WEP.
    But first, . . . my Atrix can 'find' my neighbor's wifi. When it forgets the neighbor's, that network shows "Available . . ."
    But when I tell it to forget MY wifi, it shows "secured . . .?
    Has my wifi actually been 'forgotten' and, if not, how do I get the Atrix to let go of it?

Posting Permissions

B