Results 1 to 9 of 9
  1. Thread Author  Thread Author    #1  
    broopa's Avatar

    Posts
    18 Posts
    Global Posts
    22 Global Posts

    Default Data warning alert

    Yesturday i got a warning notification on my phone saying i am close to the data limit. Since i still have unlimited data it doesnt bother me and the notification just sits in the top bar and notification menu. Is there a way i can get rid of the notification. Doesnt let me just clear it out like most.

    Sent from my SAMSUNG-SGH-I747 using Android Central Forums
  2. #2  

    Default Re: Data warning alert

    Same here. I even received a text from AT&T yesterday about my data usage and how they will be reducing my data speeds.
  3. #3  
    sirchip's Avatar

    Posts
    12 Posts
    Global Posts
    62 Global Posts

    Default Re: Data warning alert

    i thought ive seen somewhere that when you get a 4g device for those grandfathered, they go back to unlimited speed (as in 5gb). am i wrong on that?
  4. Thread Author  Thread Author    #4  
    broopa's Avatar

    Posts
    18 Posts
    Global Posts
    22 Global Posts

    Default

    No change in my speed yet. Just that annoying warning in my notification bar.

    Sent from my SAMSUNG-SGH-I747 using Android Central Forums
  5. #5  

    Default

    Go into settings>data usage and increase the data limit bar on the graph.

    Sent from my GT-P6210 using Tapatalk 2
  6. #6  

    Default

    Quote Originally Posted by g1toevo678 View Post
    Go into settings>data usage and increase the data limit bar on the graph.

    Sent from my GT-P6210 using Tapatalk 2
    Thanks that worked.
  7. #7  

    Default

    Quote Originally Posted by sirchip70 View Post
    i thought ive seen somewhere that when you get a 4g device for those grandfathered, they go back to unlimited speed (as in 5gb). am i wrong on that?
    That's what I was told by a at&t rep when I purchased the s3.
  8. #8  

    Default Re: Data warning alert

    Quote Originally Posted by g1toevo678 View Post
    Go into settings>data usage and increase the data limit bar on the graph.

    Sent from my GT-P6210 using Tapatalk 2
    Yeah, that should work. I set mine to 4gb I think. I have the unlimited plan and I think they will throttle it at 3 or 5gb per month.
  9. Thread Author  Thread Author    #9  
    broopa's Avatar

    Posts
    18 Posts
    Global Posts
    22 Global Posts

    Default Re: Data warning alert

    Thanks changing that setting worked for me.

Posting Permissions

B