Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 5 of 5
  1. Thread Author  Thread Author    #1  

    Default CM 10.1 and roaming issue

    Does anyone know if they fixed the issue that after installing 10.1 your phone roams until you ODIN back to stock? Do I have to do something else first to prevent this like go back to an older stock ROM first?

    Sent from my SCH-I535 using Android Central Forums
  2. #2  

    Default Re: CM 10.1 and roaming issue

    That's what I had to do. Sorry.



  3. #3  

    Default Re: CM 10.1 and roaming issue

    I found a fix in the xda forums that worked for me, you flash an aosp 4.1 rom, clear your cache then dirty flash the 4.2.1 rom of your choice. Hope it works for you.

    http://forum.xda-developers.com/show....php?t=2066275

    Sent from my SCH-I535 using Tapatalk 2
    Thanked by:
  4. Thread Author  Thread Author    #4  

    Default Re: CM 10.1 and roaming issue

    I'll try this. Thank you very much..

    Sent from my SCH-I535 using Android Central Forums
  5. #5  

    Default Re: CM 10.1 and roaming issue

    stay on CM 10.1 and I then had to check the "mobile network" settings and change it to SIM card (instead of NV) then reboot, and it worked.

Similar Threads

  1. CM 10.1 Nightly Data Issue and /0/0/0/0 folder
    By dsuppa in forum Verizon Galaxy Nexus Rooting, ROMs, and Hacks
    Replies: 4
    Last Post: 12-24-2012, 11:25 AM
  2. CM 10 Nightlies Having Issue with System UI constantly restarting/crashing
    By sethgoldstein in forum Google / Samsung Galaxy Nexus
    Replies: 9
    Last Post: 12-04-2012, 01:21 PM
  3. CM 10 Call Volume Issues
    By mrshickadance9 in forum Verizon Galaxy S3 Rooting, ROMs, and Hacks
    Replies: 1
    Last Post: 12-02-2012, 10:13 PM
  4. Xperia play wi-fi and roaming issues
    By willg73 in forum General Help and How To
    Replies: 1
    Last Post: 06-27-2011, 06:56 AM
  5. Roaming issues with speed and switching back to sprint?
    By johnner1999 in forum HTC EVO 4G
    Replies: 3
    Last Post: 07-12-2010, 10:56 PM

Posting Permissions