1. widdrshins's Avatar
    I use GoSMS as my default SMS program. The first time I entered a number I frequently contact, I accidentally left off the area code. I corrected it, but now it always defaults to the number sans area code when I text that person, resulting in a "non deliverable" message back.

    I deleted every conversation in my Go SMS In box with this number. I then started a new one by selecting the corrected number from my Contact list. However, the next time he texted me it started a separate thread under the misentered number, without area code.

    And when I add to the conversation I started to his correct number, it automatically redirects to the number without area code. End result being I can not text this person or reply to this person without getting a "delivery failed" message.

    I went into the application settings to delete the cache, but it appears that the program does not use cache. It says, "Cache.............0.00B" and the "Clear cache" button is greyed out.

    Further suggestions welcome. I can not find a Go SMS forum to report this to.
    07-05-2012 05:45 PM
LINK TO POST COPIED TO CLIPBOARD