1. jwehrer's Avatar
    For the last few weeks I keep getting a null error when I try to read my news feed. Any ideas?
    09-08-2010 07:45 PM
  2. jwehrer's Avatar
    The error is "An error occurred while fetching data (null)
    09-08-2010 07:48 PM
  3. splmonster's Avatar
    Logout, then relogin
    09-08-2010 10:27 PM
  4. jwehrer's Avatar
    I tried that. no joy
    09-09-2010 06:40 AM
  5. Bowa11's Avatar
    I also have a problem with facebook, everything works fine other than the notifications. I get an error saying it cannot load my notifications and try again later. Hasn't worked since I got the phone 4 days ago. Everything else in facebook works great
    09-09-2010 06:53 AM
  6. bucko21's Avatar
    I get that erro on the old version 1.1 I think, if you download the new version 1.3.2 or something like that it works, only problem is with my EVO it chews up the battery and spits it out after a few hours, it's constantly awake even after shutting off all polling on it.. Hopefully, they will fix it and update it so everyone can use it without problems..
    09-09-2010 08:49 AM