1. Dawgie's Avatar
    I apologize if this has been answered or if it is known. I just got the phone recently. On google talk, or chat. Is there any setting that will stop my status from going away? When I go to settings I do not see it.

    Thanks for the help guys.
    01-03-2010 12:16 AM
  2. Cory Streater's Avatar
    Have you tried:

    Menu > Settings > More & then unchecked Automatic away-status?
    01-03-2010 01:17 AM
  3. Dawgie's Avatar
    There is no option that says that on my phone. The only options I have are automatically sign in, mobile indicator, IM notifications, select ringtone, and vibrate. Am I missing something?
    01-03-2010 10:15 AM
LINK TO POST COPIED TO CLIPBOARD