1. Jude526's Avatar
    Suddenly on my phone I can't reply to posts without a direct reply to a specific comment. On my tablet nothing has changed.
    I have tried unobstructed and reinstall the app. Still not working.
    09-01-2016 07:10 PM
  2. B. Diddy's Avatar
    Moved to the Android Central Apps forum (no idea why it was originally in the Android Sideload Wonder Machine forum--I have no idea what that even is! )

    Which AC app are you using--the main app with news and reviews, or the AC Forums app (based on Tapatalk)?
    09-03-2016 02:06 AM
  3. Saturn1217's Avatar
    I am having the exact same issue. There is no floating post button to create a new comment in a forum thread. On the main page articles everything works fine. I have to reply to a post in the forums (as I'm doing now) in order to make a comment to a forum post.

    Edit: I am using the main AC app on a Nexus 6P.
    09-13-2016 04:30 PM

Similar Threads

  1. Where's the FM radio
    By Rumblee1 in forum Samsung Galaxy S7 edge
    Replies: 14
    Last Post: 09-20-2016, 02:27 PM
  2. Replies: 3
    Last Post: 09-02-2016, 07:13 PM
  3. How to completely reset Moto G3
    By username-x in forum Moto G
    Replies: 1
    Last Post: 09-02-2016, 07:55 AM
  4. Mms failed to send
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 09-01-2016, 07:04 PM