1. Edible Walrus's Avatar
    AVG tells me this when I connect to Wi-Fi. Only I'm not downloading anything and haven't installed s anything. I think this started on 4.3. Also, Knox sometimes says An unauthorised attempt to access system was blocked when I connect to WiFi.

    AVG says my phone is clean, so what gives

    Posted via Android Central App
    11-12-2013 11:17 AM
  2. NexusNick123's Avatar
    Have you tried shutting down and bring the phone back up, if that don't help I would uninstall and re install the apps. Look and see if AVG works wells with 4.3. I have 4.4 and run AVG and it works good. Try uninstalling and re installing.
    11-12-2013 12:19 PM
  3. ladyhaly's Avatar
    Knox does that all the time such as when I connect to WiFi, install a new app, uninstall an app, open an app... Won't even let me wipe Cache from Settings > Storage. And all my apps are fine. All are paid and clean. I do not visit anything else but Google and Wikipedia with my browser. No dodgy websites.

    I'd say Knox is bugged; not AVG or any other apps.

    Sent from my GT-I9505 using Tapatalk
    11-12-2013 07:21 PM

Similar Threads

  1. Replies: 39
    Last Post: 02-04-2014, 03:54 PM
  2. new to the android world...
    By amw26 in forum Samsung Galaxy S4
    Replies: 6
    Last Post: 11-13-2013, 07:17 AM
  3. wssyncmldm AT&T software update??? Galaxy S4 Active Model I537
    By hpmini2009 in forum Samsung Galaxy S4 Active
    Replies: 0
    Last Post: 11-12-2013, 10:18 AM
  4. Software Update?
    By Jorleigh13 in forum Verizon Samsung Galaxy Note 3
    Replies: 3
    Last Post: 11-12-2013, 10:11 AM
  5. New to android, a bit baffled!
    By Stubbo in forum Samsung Galaxy S4
    Replies: 3
    Last Post: 11-12-2013, 09:49 AM
LINK TO POST COPIED TO CLIPBOARD