1. Android Central Question's Avatar
    My samsung tab E was all OK until the past 1 month. It was connecting to my home router and being used for internet things. So, here's the issues come...

    1. For last 1 month it is no longer detecting my router. But it can scan other networks.

    So, I reset my router but it didn't resolve. Every other devices in my home are al working with the router.

    I tried everything in knowledge and information found on internet. I reset my network settings in the device, then finally factory settings, still the problem remains.

    2. Surprise Problem!
    I noticed that if I try to connect my device with another mobile hotspot, it finds and connects. But if the hotspot shares the same wifi network, then the device even fails to scan the other mmobile device wwhich was working as hotspot for this device. As long as hotspot is sharing mobile data connection, it works. But when wifi connection shared, it again get nothing, not evendetect the hotspot.

    But on the same hotspot I can run other mobile or pcs as well.

    Cannot find where the issue is as I tried my everything that I know. Please help.
    12-16-2020 02:40 AM
  2. VidJunky's Avatar
    It sounds like your network is hidden to that one device or that device is blocked on that system. There is a way to hide your network and it sounds like if the network is hidden other connected devices using it are also hidden by proxy.

    I know this isn't what you intended to do but check out this article and see if any of these steps help you find the root of the issue.

    https://www.wikihow.com/Make-Your-Wi...work-Invisible

    I would also search for how to block a device because I'm wondering if a blocked device would then be blind to the network also???


    To reply to this thread and to receive notifications when others reply please create an account. This link will help you do that...
    https://forums.androidcentral.com/as...-new-post.html
    12-18-2020 01:47 AM
  3. smvim's Avatar
    Since things with your Tab E were working OK previously and the problem only started to occur last month or so, can you thing of any changes you might have made around that time? i.e. If your Tab E was connected to a 2.4GHz band WiFi switch to a 5GHz band?; or get a new router?; or any change you might have made relative to your home networking?
    12-18-2020 10:56 AM
  4. B. Diddy's Avatar
    Welcome to Android Central! Since we don't know exactly what you've tried, see if any of the tips here provide additional assistance: http://forums.androidcentral.com/amb...-problems.html
    12-19-2020 02:06 PM

Similar Threads

  1. Which galaxy tablets use an SSD?
    By nuraman00 in forum More Samsung Tablets
    Replies: 33
    Last Post: 05-11-2021, 01:57 AM
  2. Replies: 2
    Last Post: 12-19-2020, 06:29 PM
  3. Replies: 1
    Last Post: 12-15-2020, 07:40 PM
  4. Have you actually connected a galaxy s10 to ethernet?
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 12-15-2020, 07:15 PM
  5. Questions about Samsung Smart Switch app
    By hallux in forum Android Apps
    Replies: 0
    Last Post: 12-15-2020, 04:58 PM
LINK TO POST COPIED TO CLIPBOARD