1. AC Question's Avatar
    I'm new at upgrading a firmware and this i guess caused me this problem. I have 4.1.2 JB on my S2 and I tried to upgrade it to kitkat 4.4.2. I had to root first my S2 which I guess is a requirement and it was successful. But when I tried already to install the kitkat, with wiping all data to factory reset, wipe cache etc, it didn't progress anymore into system reboot which supposedly be the last step. Any help please!!! Thanks
    07-04-2014 06:07 PM
  2. brandonsmash's Avatar
    I had a similar problem; mine turned out to be an issue with the version of CWM I was using.

    Unfortunately my Nandroid backup failed and so I was stuck in recovery, but I was still able to use adb to push the new CMW flashable zip to the phone and install it. Once I installed CWM I was able to flash the KitKat rom successfully and reboot without further problems.
    07-04-2014 09:14 PM
  3. Vaibhav Rai1's Avatar
    I,was changing my boot logo and while installing my new boot logo by cwn recovery.. I thought the process is hanged... So i pulled out the battery

    And rebooted but my internal storage has gone in file explorer only external memory card is showing.
    07-08-2014 05:24 PM

Similar Threads

  1. delete contacts in text
    By Unregistered in forum Ask a Question
    Replies: 1
    Last Post: 02-26-2015, 12:38 AM
  2. Mytouch 4g stuck on infinite loop
    By Unregistered in forum Ask a Question
    Replies: 1
    Last Post: 09-01-2014, 07:38 PM
  3. FYI; Android Wear review: Taking smartwatches in the right direction
    By LowIQ in forum Samsung Gear 2 & Gear 2 Neo
    Replies: 5
    Last Post: 07-04-2014, 10:49 PM
  4. Fonts in Samsung note 3
    By Mimipug in forum Ask a Question
    Replies: 2
    Last Post: 07-04-2014, 06:49 PM
  5. Finally..... MIUI V5 installed in OnePlus....
    By ChinaOperatingSystem in forum OnePlus One
    Replies: 0
    Last Post: 07-04-2014, 01:37 PM