1. AC Question's Avatar
    I have just gotten this error message when playing music through google's play music app. This isn't the first time its happened either but usually i just go onto my laptop with the SD card and delete the song i was trying to play and it fixes it (probably because that song was corrupted file) but this time i have done that and it doesnt work. i tried with some recent photos i took aswell and that didnt work either. The files are all still there and the micro SD card is working both on my laptop and also in another android phone. How can i fix this without having to delete everything on my phone?

    08-17-2014 03:28 AM
  2. KeepItReal's Avatar
    Google it. I have read somewhere that you insert the SD into your Windows pc and use the old standby 'chkdsk' command with some command flags (that's why I say Google this, as I don't remember the syntax) to repair the file structure. If that doesn't work, either send off to recovery company $$$ or it's lost cause.

    Posted via the Android Central App
    08-17-2014 08:56 AM
  3. KeepItReal's Avatar
    I posted this in another forum:

    I have successfully used PhotoRec to recover a SD Card that said not accessible on the Android Phone, and when inserted to be read on laptop said needs to be formatted. ALSO, CHKDSK reported that the file system not does not support RAW. I am not an expert in file systems. I searched the internet, only to discover that chkdsk will not work because of the RAW, and nothing else will in this case, except the PhotoRec (there is also a lame YouTube video, but it gives you a feel for how the download, install and use...no audio). The website for the program is: www.security.org/wiki/Testdisk_Download . It recovered 659 pictures, 9 movies and others. The program runs in Windows Command Prompt on your laptop. Now, the card was 16GB, I ran the program for over a day. There was some file recovering even after the 24 hour period, so I kept it running. However I have run the program for over 147 hours, there have been no more files found for quite a while. The program says Pass 1 (omg? ), estimated time to complete is 2788 hours (omg, again? ). I am going to make the leap that the rest of the SD Card had nothing written to it, and I have recovered all that there are, and about to stop the program. It created two sub-directories within the directory where the program resides that contained the recovery files. Don't know why it created two directories, 1st was recup_dir_1, 2nd recup_dir_2. Both contained different recovered files. The SD Card came from a Samsung Galaxy phone, which goes along with many comments that Samsung phones get corrupted more often than other phones. I have a Note 2, using a 32GBP from 4 phones ago, and never had a problem. But, now I use Verizon's Cloud, and feel better that all my stuff is securely backed up (pictures, video, docs, music, texts, call log, contacts...EVERYTHING important in case of disaster! ! )

    Hope this helps!

    Posted via the Android Central App
    08-24-2014 05:29 PM

Similar Threads

  1. Unfortunately Remote Desktop has Stopped
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-17-2014, 03:30 AM
  2. Replies: 1
    Last Post: 08-17-2014, 02:40 AM
  3. how do I move pictures to sim card
    By rori hamm in forum Ask a Question
    Replies: 1
    Last Post: 08-16-2014, 11:54 PM
  4. pit. file?
    By Unregistered in forum Ask a Question
    Replies: 0
    Last Post: 08-16-2014, 10:01 PM