1. AC Question's Avatar
    The manual suggests that you check (tick) items in this app, but when you touch them to select them, they just start. There is no trash symbol and no 'Delete' button. So I tried it connected to my computer. Some of the list appeared in the Download folder, but some did NOT. I deleted all those that where on my desktop screen, so nothing was apparently left in my Download App folder, but when I went back to the Nexus 7 they were still there.

    I tried to remove the whole Download app, but when I slid the App symbol towards the top of the screen (as manual suggests), no trash sybol appeared and so no joy there either. Does anyone know how to empty or remove the download record in the Download App? The way the manual says you do it simply does not work on my Nexus 7.
    08-21-2014 11:35 AM
  2. SpookDroid's Avatar
    Have you tried long-pressing the app to delete?
    08-21-2014 11:39 AM

Similar Threads

  1. Is this the beginning of "phone wars"?
    By jmagid51 in forum General News & Discussion
    Replies: 8
    Last Post: 08-22-2014, 10:22 AM
  2. Changing blur depth in UFocus??
    By Eazy123 in forum HTC One M8
    Replies: 4
    Last Post: 08-21-2014, 05:30 PM
  3. Restarting the Razr Maxx when the power button is broke
    By andschmidt22 in forum Droid RAZR MAXX
    Replies: 3
    Last Post: 08-21-2014, 12:05 PM
  4. Replies: 1
    Last Post: 08-21-2014, 11:09 AM
  5. downloading posts from an app
    By solafide1 in forum Ask a Question
    Replies: 1
    Last Post: 08-21-2014, 10:57 AM