1. Thomas Anderson2's Avatar
    Hey guys, I am trying to get my phone back to factory settings and ROM from AOKP. I had a backup from before installing AOKP a number of months ago, but when I tried to restore it previously it gave me an MD5 error. I figured I would just deal with the issues I was having with AOKP. I downloaded the stock ROM form Sammobile and tried installing it via CWM recovery but it told me the file was bad, so I downloaded it elsewhere and it installed fine. I can no longer boot into the actual phone area with a desktop and what-have-you. I tried to restore my AOKP and very original restore points but now I am getting MD5 errors on all of them. I can still get into Download mode and recovery mode, but can't explore files on my phone through my PC.

    Any help would be greatly appreciated.

    I have a thread going on android forums that shows what I have done already. It says I have to have 10 posts before I can post a link so.... 1
    08-26-2014 05:56 PM
  2. Thomas Anderson2's Avatar
    Maybe this will work:
    08-26-2014 05:59 PM
  3. UJ95x's Avatar
    Welcome to AC
    You can't flash the stock ROM through custom recovery. You'd need an app like Mobile Odin in order to be able to do it all from your phone. If you're interested, it's $5 from the Play Store, and I have a guide on how to do it.
    Anyway... You can also flash the stock ROM using Odin. Here's a guide for that: http://forums.androidcentral.com/sho...d.php?t=300296

    Sent from my Galaxy S4 running SlimKat 4.4.4
    08-26-2014 06:01 PM

Similar Threads

  1. lg g2 question
    By tbgjlb in forum Ask a Question
    Replies: 4
    Last Post: 08-27-2014, 04:44 PM
  2. Where can I find the features of a specific ROM?
    By Firewallblast in forum Samsung Galaxy S4 Rooting, ROMs & Hacks
    Replies: 2
    Last Post: 08-27-2014, 09:05 AM
  3. Replies: 1
    Last Post: 08-26-2014, 06:05 PM
  4. Replies: 0
    Last Post: 08-26-2014, 04:48 PM