1. AC Question's Avatar
    Hi, I am new in this of ROMs and I completely screwed up. I have a Moto G Forte Xt1008 but as the Bootloader unlocking and the root of Moto G Xt1032 worked fine in my android I thought "It will be no problem installing the ROM, so I installed the "cm-11-20140121-UNOFFICIAL-xt1033" with cmw recovery and I did a backup just in case. I install the ROM but at the begining the system launched an error "Unfortunately, Process com.android.phone has stopped unexpectedly" so many times and so quickly that I couldn't be able to proceed to the basic configuration. So I restore the backup and researched for info and I found in a forum that recomend to use the TWRP recovery to fix that error message. I tried again with that recovery but I forgot to do a back up (I thought that the backup of cwm will be there, but I think the wipe data erase it). The outcome was the same "Unfortunately, Process com.android.phone has stopped unexpectedly". When I tried to restore the system I realize that I didn't do the back up in TWRP.

    So, that is my problem. I can't restore the system by SD Card because the moto G don't have SD card slot. And I can't send it to the internal storage because it needs debugging and developer options activated but I can't go father than the language screen when my android starts, I think that when the cyanogenMod was installed that options were desactivated. I see that some times removing the battery works but in my moto G isn't removable. I don't know what to do, thats because I'm here.

    1. I know about some microUSB external memories. I don't know if I can download there the factory image and restore it with the TWRP recovery (that works fine) and I don't know if this microUSB memory can be opened by the recovery like an SD Card considering that the moto G don't have slot for SD Cards and the debugging and developer options are desactivated.

    I don't know what to do, I hope you can help me or tell me that is no solution for forget it and save me hours of extensive search.
    08-29-2014 01:03 AM
  2. GeekMaga's Avatar
    Hello fellow,

    I am facing a similar situation with my XT1078. I installed the wrong ROM and now I am not able to flash a custom one using TWRP. Did you solve your issue? If not and I make any progress I get back here to tell you about it.

    Henrique Magalhães

    09-15-2015 02:47 AM

Similar Threads

  1. Must run Play installs twice!
    By pofadda in forum Android 4.4 KitKat
    Replies: 8
    Last Post: 09-07-2014, 04:30 PM
  2. Just replaced the screen assembly, but it's still black
    By brentonbrenton in forum Google Nexus 5
    Replies: 7
    Last Post: 09-06-2014, 03:03 AM
  3. How to Disable the Camera Widget on Locked Screen
    By almachristinah in forum LG G3
    Replies: 1
    Last Post: 08-29-2014, 07:13 PM
  4. Help; with (Private Mode and S-Health, After rooting or installing xposed
    By Maximun in forum Samsung Galaxy S5 Rooting, ROMs & Hacks
    Replies: 2
    Last Post: 08-29-2014, 10:35 AM
  5. When will the flame wars end?
    By msm0511 in forum General News & Discussion
    Replies: 7
    Last Post: 08-28-2014, 11:24 PM