1. AC Question's Avatar
    I started getting the error RPC:S-7:AEC-0 a few days ago when trying to download anything from the Play Store. I have tried, unsuccessfully, to follow all the normal suggestions from this forum and others including:

    1. force stopping download manager, play services, framework and deleting data/wiping caches.
    2. Checking and resetting the date
    3. Removing google accounts, rebooting, adding them back
    4. Factory reset

    In all cases, when I sign back into my google account, I get the same error. Here is the strange part - when I log in either on my phone or on a computer through a browser and navigate to My Apps in the play store - nothing shows up. But if I log into my google account and go to the dashboard, it shows 948 apps. Click on the "show my apps" - nothing shows up.

    I chatted with Google - no help there . They are going to email me back. I have a second gmail account and using that account everything works fine. Of course, I cannot access any paid apps from the old account. They will not load - even if I try to push them from a web browser on my PC.

    The only "weird" thing of late is that the main card in my Google Wallet was replaced with a newer card. The old card didn't expire and was used as recently as August 26 for an in app purchase. Amex just sent me an updated card (same number) with a newer expiration date and new CVV number. I updated that, then deleted it, then put it back with no success. I had read someone else complaining it was a Google Wallet issue.

    I am on a Nexus 5 with 4.4.4.

    Any help would be appreciated.
    09-04-2014 07:15 PM
  2. srkmagnus's Avatar
    Here is a thread discussing the same error: http://forums.androidcentral.com/goo...7-aec-0-a.html

    Some have suggested that you add then remove the account, reboot then log back in to get it cleared. It's not really clear what this issue is and why it's caused. Take a look at the thread and let us know if any of the suggestions help.

    Good luck!
    09-04-2014 11:19 PM
  3. Roman Kaminski's Avatar
    10-10-2014 08:56 PM

Similar Threads

  1. Remote camera app?
    By djkano in forum Samsung Gear Fit 1 & 2
    Replies: 2
    Last Post: 12-25-2014, 12:16 AM
  2. WiFi but no internet on phone but tablet works OO
    By mccornwall in forum General Help and How To
    Replies: 5
    Last Post: 09-05-2014, 07:13 AM
  3. Replies: 0
    Last Post: 09-04-2014, 07:09 PM
  4. apps
    By Unregistered in forum Ask a Question
    Replies: 1
    Last Post: 09-04-2014, 04:43 PM
  5. s4 shuts down when using twitter/twitter app
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 09-04-2014, 02:38 PM