1. rezferten's Avatar
    Every time when power up or connect the charger above message is showing.
    10-01-2014 04:04 AM
  2. belodion's Avatar
    Welcome to AC.☺

    Try Settings, Apps, All, scroll to the Clock app, open it, and select Clear Cache and Clear Data.

    Posted via Android Central App
    10-01-2014 09:39 AM
  3. Planehopr's Avatar
    ***********Update*************POSSIBLE SOLUTION


    I just called Verizon Wireless tech support back. The guy had seen this problem once before and found a fix for it. I haven't seen this fix posted on any website, but it worked immediately. Please let me know if this works for you

    Go to Settings--Date and Time--Select Date Format, and then choose a date format. Once I picked 'regional' the clock worked without the error "unfortunately, clock has stopped"

    Before I tried clearing cache and doing a factory reset You don't have to do this if this "choose date format" works. Please comment and let me know if this helped you. I'm curious if this will work across the board. Maybe even for phones other than Samsung Galaxy S4. I'm stoked!
    05-09-2015 03:55 PM
  4. Ankur Doshi's Avatar
    I was having the same issue. I checked the logs and found that the clockPackage.alarm has issue and throwed security Exception.
    I stopped all my alarms and the error never showed up. Please report this so it is fixed in the next update.
    06-10-2015 05:47 PM

Similar Threads

  1. Replies: 1
    Last Post: 10-20-2014, 03:48 AM
  2. The Note 4 has always on Google Now listening
    By David Lees1 in forum Samsung Galaxy Note 4
    Replies: 50
    Last Post: 10-05-2014, 09:47 PM
  3. Replies: 0
    Last Post: 10-01-2014, 03:25 AM
  4. My Galaxy s5 home button has become recessed
    By goober_george in forum Samsung Galaxy S5
    Replies: 4
    Last Post: 09-30-2014, 07:08 PM
  5. How do I stop the auto delete that is occurring in my emails?
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 09-30-2014, 04:24 PM