1. AC Question's Avatar
    Open download folder. Press and hold item and trash can appears in top bar. Item is deleted. However, this procedure will not work on some files. How do I delete them?
    10-06-2014 12:25 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! What device do you have? Are you using the Download "app," or a file manager? Use a file manager app like ES File Explorer to navigate to the Downloads folder, then try to delete the files from there.
    10-06-2014 01:38 PM
  3. Rukbat's Avatar
    If the file is in use, it can't be deleted. It's not likely, but it's possible, that you're running or reading something that's in the download folder.
    10-06-2014 03:09 PM
  4. Eduardo Bracho's Avatar
    Hi, I'm new to this forum but not to Android. I own a Nexus 7 running Android 4.4.4. I downloaded a file and even though I deleted it, I cannot delete the folder it was in. I tried Android Assistant (result: Warning. File cannot read). I tried ES Explorer, it appears to delete it but when I reopen the download directory the folder is still there. Same result with the File Manager app. I even tried connecting my tablet to my PC and deleting the file with the windows explorer and the result was similar to that of the ES Explorer.

    Trying to get to the bottom of this, I searched the "Properties" or "Details" of this folder and found the following:

    Size: 0.00 KB (0 Bytes)
    Permissions: ---
    Modified: Dec 31,1969 20:00
    MD5: Operation failed

    I don't know what MD5 is but I find the folder date very suspicious since it was created last week when I downloaded the file.

    Any ideas?

    Thank you in advance.
    11-11-2014 08:07 AM
  5. ShifnaTs's Avatar
    the permission seems to be none , edit permission , then you can delete the file
    Rukbat and Eduardo Bracho like this.
    11-11-2014 10:47 AM
  6. Rukbat's Avatar
    Give it 777 permissions - rwxrwxrwx. That should allow you to delete it. Make sure that in Properties in ES F E, the Type is Folder, not File. Folders don't get the checksum button (which is where you're seeing the MD5). Since a "folder" isn't an object, it's just an entry in a table, it has no checksum, so it shouldn't be showing an MD5. I'd be very suspicious also. (Since I'm backed up six ways from Sunday, if I couldn't delete it, I'd probably reflash the stock ROM, then put back everything but that folder.)
    Eduardo Bracho likes this.
    11-11-2014 02:26 PM

Similar Threads

  1. Replies: 2
    Last Post: 10-06-2014, 01:44 PM
  2. Why am I not able to answer my phone calls?
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 10-06-2014, 01:43 PM
  3. Replies: 0
    Last Post: 10-06-2014, 12:14 PM
  4. Replies: 0
    Last Post: 10-06-2014, 11:46 AM
  5. Why can't I get texts from one iPhone user?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 10-06-2014, 11:04 AM